Was able to Play now I am not

Issue:
Enter a description of your issue here, in full detail.
Yuzu was working fine yesterday and then the app auto updated and now crashes upon launch, right after the infinite loading bar. after the image below it goes black for a little then crashes. I’ve put in a fair amount of hours and had it going it runs just fine on the previous version.
System Information

  • Operating System: 64 bit windows 10 Home
  • CPU: i7-9750H @ 2.60 GHz it might overclock im not sure i dont mess with that.
  • GPU: RTX 2070 with max Q design.
  • Yuzu Version (found in title bar): 254
  • Game: Pokemon Sword
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.
yuzu_log.txt (2.3 MB)
In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

System Information for Support

Client Version                                yuzu 254             . HEAD-mainline-636-2087-g8582dd2c3
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i7-9750H CPU @ 2.60GHz
Graphics API                                  OpenGL 4.6.0
Graphics Renderer                             GeForce RTX 2070 with Max-Q Design/PCIe/SSE2
GPU Driver Version                            441.66
Docked Mode                                   [ ]
Use Async GPU                                 [ ]
BCAT Backend                                  none
GPU Emulation Accuracy Level                  Normal

Here’s some issues I found with your log that might help.

  • Enabling Async GPU emulation is recommended as it can improve the performance of many games.

Could you try updating to this driver: https://www.guru3d.com/files-details/geforce-445-98-hotfix-driver-download.html
And also removing your current shader cache? Right click the game on yuzu’s list, open transferable shader location, and delete the highlighted file.

I tried this and it said it was not compatible, i did have a geforce update and updated that however it still crashes. Is there any way to get the pevious build?

Check here: https://github.com/yuzu-emu/yuzu-mainline/releases
But it should work fine. Try cleaning the shader cache.