Web login issue

I registered today in order to play online/multiplayer. When verifying my username and token it tells me that they might not be correct or that i may have connection problems (checked multiple times and they’re correct/working), even went to firewall settings plus deleted config file in %appdata%.
Still not verified even after resetting all settings.

Also, no idea on how to update citra to latest version (could be the one cause behind all this), so any help on that is very welcome.

image

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

Are you using the latest version of Citra?

Can you screenshot the login dialog box?

exactly, where do i find it? (i’m a bit of a noob and cannot find anything that might refer to versions (besides like maybe ‘citra canary 1131’ )

idk if you mean this one:

Ah, that’s an older version which does not support our new login format.
It should be fixed if you update to the latest version.

ok, how do i do that or where can i find an update section?

Did you install Citra with the installer? If yes go to Help->Check For Updates. You can also pick the Modify Citra Install if you wanna add/remove Nightly or Canary by checking the box which one(s) you want to install.

i did not use the installer, on my ‘help’ i only have ‘faq’ and ‘about citra’, absolutely no idea where to find ‘modify citra installer’

If you used our manual download, you can find the latest updates on our downloads page.

OK, i could try re-downloading (i DID NOT manually download it in the first place), but could i still play the same files without it crashing or being deleted?

Newer versions should be more compatible.

that’s not what i asked. i meant: will my files work the same and continue from the last save or do i have to throw away everything and keep using the version i have?

Yes, you should be able to continue to use your savefiles and data.

i tried dumping my save the way i usually do on my version and it just starts from the beginning (basically the part where you choose the language) as if i never played

UPDATE: i opened both versions and found a save data section and just copy/pasted the one i already played for hours on and now it seems to be working

Sorry I implied with context when I talked about “Check For Updates”.
image
But yeah it seems you fixed your issue with updating manually :slight_smile: