Weird Boot Up on Animal Crossing

#1

Issue:
I followed all the steps in order to dump my installed copy of Animal Crossing New Leaf and got the .cxi file. When I try to run it, a weird data-moshing like effect occurs. I can’t control the menu at all. There is no error message that pops up. I’m not sure if it’s an issue with my pc, the file, or the game itself.

System Information

  • Operating System: Windows 10 Home 64-bit
  • CPU: Intel Core i5 5200U @ 2.20GHz Broadwell-U 14nm Technology
  • GPU: Intel HD Graphics 5500
  • Citra Version (found in title bar): Citra 1262
  • Game: Animal Crossing New Leaf
  • Screenshot of Issue *

Diagnostic Log

citra_log.txt (2.0 MB)

#2

System Information for Support

Client Version                                Canary 1262 HEAD-4b3def0
OpenGL Vendor                                 Intel
OpenGL Renderer                               Intel(R) HD Graphics 5500
OpenGL Version                                3.3.0
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [ ]
Hardware Shader, Geometry Shaders             [ ]
Enable Shader JIT                             [x]
System Region                                 [x]

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.
#3

Ok, I switched the option on and the same thing is still happening

#4

Your GPU driver is outdated, download the latest from intel’s website.

#5

I updated the GPU driver, with the latest one compatible with the computer, and the problem is still occurring. I understand if I just can’t run it on my current set up but thank you for the help!

#6

Run the game, reproduce the issue and upload your log again.

#7

Here it is
citra_log.txt (2.5 MB)

#8

System Information for Support

Client Version                                Canary 1262 HEAD-4b3def0
OpenGL Vendor                                 Intel
OpenGL Renderer                               Intel(R) HD Graphics 5500
OpenGL Version                                3.3.0
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [x]
Hardware Shader, Geometry Shaders             [x]
Enable Shader JIT                             [x]
System Region                                 [x]

I did not find anything wrong in your log file. Please wait for a moderator to assist.

#9

Disable ‘Enable Hardware Shader’.

#10

I’m currently having the same issue. I did the steps taken in some of the replies, and they didn’t help me. Did you happen to find a solution to the problem?

#11

Create a new thread, include your system specs, issue description and log.