Weird sound while spoken Confessing Scene [Fire Emblem: Fate Special Edition]

I get a weird and disturbing sound when I have a Confession Scene with my Avatar and my chosen romance.:
I don’t know what’s happening, but my sound kinda glitched out. I get a weird and disturbing noise before my chosen one is speaking and Azura’s voiced lines are even completely broken. It worked fine before, so I wonder what could cause the problem?

System Information

  • Operating System: Windows 11
  • CPU: Intel(R) Core™ i7-6700K CPU @ 4.00GHz 4.01 GHz
  • GPU: AMD Radeon RX 5600 XT
  • Citra Version (found in title bar): Citra Nightly 1803
  • Game: Fire Emblem: Fate - Special Edition
  • Screenshot of Issue (include the full Citra window including titlebar): /

Diagnostic Log
citra_log.txt (446.8 KB)

System Information for Support

Client Version                               Nightly 1803   HEAD-1ddea27
Operating System                             Windows 10 Version 2009
CPU                                          Intel(R) Core(TM) i7-6700K CPU @ 4.00GHz | AVX2 | FMA
Graphics API                                 OpenGL 4.3.0
Graphics Renderer                            AMD Radeon RX 5600 XT
GPU Driver Version                           22.10.1.221003
CPU JIT                                      [x]
Hardware Renderer                            [x]
Hardware Shader                              [x]
Hardware Shader, Accurate Multiplication     [x]
Shader JIT                                   [x]
System Region                                -1
Shader Disk Cache                            [x]

Here’s some issues I found with your log that might help.

  • Due to AMD’s poorly optimized OpenGL driver, you may experience slowdowns.
  • You have mods installed. This might cause weird behaviour or crashes. Please disable them and retest if your game is experiencing bugs or crashes.

System Information for Support

Client Version                               Nightly 1803   HEAD-1ddea27
Operating System                             Windows 10 Version 2009
CPU                                          Intel(R) Core(TM) i7-6700K CPU @ 4.00GHz | AVX2 | FMA
Graphics API                                 OpenGL 4.3.0
Graphics Renderer                            AMD Radeon RX 5600 XT
GPU Driver Version                           22.10.1.221003
CPU JIT                                      [x]
Hardware Renderer                            [x]
Hardware Shader                              [x]
Hardware Shader, Accurate Multiplication     [x]
Shader JIT                                   [x]
System Region                                -1
Shader Disk Cache                            [x]

Here’s some issues I found with your log that might help.

  • Due to AMD’s poorly optimized OpenGL driver, you may experience slowdowns.
  • You have mods installed. This might cause weird behaviour or crashes. Please disable them and retest if your game is experiencing bugs or crashes.

I disabled the mods , at least I think so, I just deleted the mod folder I still have the issue :frowning:
Even in Canary the problem exists…

This issue has been around for a while if I remember correctly: Fire Emblem Fates - Birthright - Distorted audio during S Support Conversation · Issue #5741 · citra-emu/citra · GitHub

Are you sure they worked before? If you are, do you remember what Citra build you were using at the time?

yes, I’m sure it worked before, but back then the S supports with Azura just simply caused Citra to crash, so we had to skip it to prevent it from crashing.

But sadly, I can’t remember which build I used because it was about a year ago or something like that :frowning: