When I boot Yuzu, it says that it failed to complete framework shutdown

yuzu Installer

Failed to complete framework shutdown - Unable to start application: Os { code: 2, kind: NotFound, message: “The system cannot find the file specified.” }
This is my log file:
yuzu_log.txt (1.9 KB)

System Information for Support

Client Version                                Canary 2519 HEAD-67871f8
OpenGL Vendor                                 null
OpenGL Renderer                               null
OpenGL Version                                null
Enable CPU JIT                                null
Docked Mode                                   [ ]
RNG Seed                                      [ ]
Use Accurate GPU Emulation                    [ ]

I did not find anything wrong in your log file. Please wait for a moderator to assist.

I reinstalled it and now it works perfectly.

I can’t fix this. help
yuzu_installer.log (41.8 KB)

Check with your antivirus software disabled.

1 Like

help me too
this is the loyuzu_log.txt (2.8 KB) g file

System Information for Support

OpenGL Vendor                                 null
OpenGL Renderer                               null
OpenGL Version                                null
Enable CPU JIT                                null
Docked Mode                                   [ ]
RNG Seed                                      [ ]
Use Accurate GPU Emulation                    [ ]

I did not find anything wrong in your log file. Please wait for a moderator to assist.

What GPU do you have, catteboi?
If it’s the Intel one on that CPU, you can’t run yuzu with it.

Same thing happening to me. Even tried re installing and it still happens
yuzu_installer.log (3.0 KB)

System Information for Support

Client Version                                Canary 2519 HEAD-67871f8
OpenGL Vendor                                 null
OpenGL Renderer                               null
OpenGL Version                                null
Enable CPU JIT                                null
Docked Mode                                   [ ]
RNG Seed                                      [ ]
Use Accurate GPU Emulation                    [ ]

I did not find anything wrong in your log file. Please wait for a moderator to assist.

yuzu_installer.log (31.1 KB)
please help

You are using canary versions. Write in the address bar of an explorer window this: %localappdata% and then delete the yuzu folder. Then download the latest installer from the site.

Same to you, you are using an old installer.

my gpu is AMD Radeon HD 7400M Series, opengl is 4.5

Still too old drivers, AMD doesn’t give updates to Terascale hardware, making it not fit for yuzu due to missing OpenGL extensions.
I can’t offer support on how to do it, but you may be able to get it to work on Linux, their driver for Terascale is more up to date. I would recommend to upgrade, anyway.

yuzu_log.txt (6.4 KB)

System Information for Support

OpenGL Vendor                                 NVIDIA Corporation
OpenGL Renderer                               GeForce GT 705/PCIe/SSE2
OpenGL Version                                4.6.0
GPU Driver Version                            391.25
Enable CPU JIT                                null
Docked Mode                                   [ ]
RNG Seed                                      [ ]
Use Accurate GPU Emulation                    [ ]

Here’s some issues I found with your log that might help.

You have a bad ROM, most likely a bad dump.
Your GPU may give problems on some games, as it is discontinued.

How can i fix it? 11111111

Dump your game again.