When I boot Yuzu, it says that it failed to complete framework shutdown

I don’t understand what’s the problem ?

I did not find anything wrong in your log file. Please wait for a moderator to assist.

pls help me, i had the same issue, i already disable my antivirus and reinstalling yuzu for 5 times and it didnt work.
it worked perfectly before this. idk how to solve it
yuzu_installer.log (3.5 KB)

If you made yuzu.exe run as admin, also do it to the maintenance tool, or remove the admin elevation to yuzu.exe.

Please help !!
it used to work
yuzu_installer.log (25.3 KB)

Try following this: FAQ - yuzu
Sometimes the installer gets stuck.


i am not able to fix the problem

edit: it got fixed thanks:)

1 Like

same
this is my log file:
yuzu_installer.log (2.9 KB)

You force yuzu.exe to run as admin, either remove that, or also force the mantenancetool.exe to run as admin.

yuzu_installer.log (3.7 KB)
please help

Do you have any antivirus running besides Windows Defender?

I have McAFree, however I tried disabling it and launching, same as disabling it and reinstalling it

You may need to disable all shields and rebooting for it to take effect.
I would personally unisntall McAfee, it’s more a data hoarder than an antivirus.

1 Like

I face same problem!! Help~
yuzu_installer.log (1.4 MB)

Follow the instructions here: FAQ - yuzu

just happened to me today too (yesterday windows got updated)
tried to disable antivirus and to re install yuzu but still gives the same error
yuzu_installer.log (11.1 KB)

Please try deleting %localappdata%\yuzu\ folder and run installer again to pull latest. That Should sort you out. @Tohan

mine isnt working either
yuzu_installer.log (48.9 KB)