When i start any game it say your gpu may not support opengl 3.3 please help me

when i start any game it say your gpu may not support opengl 3.3 please help me

The only hard requirements for the official version of Citra is a graphics chip that supports at least OpenGL 3.3 and a 64-bit OS running on a standard PC, but you definitely want a processor with the highest possible performance per core.

What are your system specifications?