Whenever i try to load a game, it closes the program

Whenever i try to load my game, Tomodachi Life, once it gets to the last “Loading Shaders” area it crashes/closes the program. I haven’t messed with any settings, and it has been working earlier this week and yesterday. It has just started happening with the newest update that i have installed and was wondering if it was something more than that.

System Information

  • Operating System: windows 11 home
  • CPU: AMD 3020e with Radeon Graphics
  • GPU: AMD Radeom™ Graphics
  • Citra Version (found in title bar): Citra Nightly 1959
  • Game: Tomodachi Life
  • Screenshot of Issue (include the full Citra window including titlebar): Cannot as it isnt an ingame issue

Diagnostic Log
citra_logg.txt (6.5 KB)

In order to save a copy of the log, follow this guide:

Okay since no one has been helping, i tried to use an older version but the same result has happened. So it might be a file issue. Could i atleast get a bot to look at my log?

Go to File>Open Citra Folder, then delete the shaders folder found here. Now try your game again.

Time-zones are a thing. Regardless, some people wait for weeks before they get helped. It depends on when we’re available, since we’re all volunteers here.