Whenever i try to play a game i get 0fps and 0%/200% for my speeds

Issue: citra_log.txt (6.8 KB)
Enter a description of your issue here, in full detail.
When i try to run decrypted game it opens the load screen, and immediately goes to 0fps and 0%. when i try to close citra all together the emulator goes not responding and i have to force quit.

System Information

  • Operating System: 10.13.6
  • CPU:
  • GPU:
  • Citra Version (found in title bar): Nightly 1623
  • Game:
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296!

System Information for Support

Client Version                                Nightly 1623 HEAD-a576eb6
Operating System                              macOS High Sierra (10.13)
CPU                                           Intel(R) Core(TM) i5-4258U CPU @ 2.40GHz
Graphics API                                  OpenGL ?
Graphics Renderer                             Intel Iris OpenGL Engine
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [x]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [x]

Here’s some issues I found with your log that might help.

  • You have GDB debugging enabled. This will cause Citra not to launch games. This is only intended for debugging purposes and should be disabled in settings.