While playing audio disappear and later video freezes too

I started to play MGS 3D, when i select new game the game starts and after few seconds the audio goes off and the the video freezes. In the bar i keep still see that the game is 100% and the fps too.
Some time ago i used citra folder version and then uninstalled it by deleting the folder so i don’t know if is some problem by old data. I tried to delete the old folder in roaming but still the problem persist.

edit: while making this report i managed to go ingame and there was no audio but i was able to move the character (snake).

System Information

  • Operating System: windows 10
  • CPU: i9 9900
  • GPU: 3090
  • Citra Version (found in title bar): nightly 1853
  • Game: MGS 3D

citra_log.txt (2.8 MB)

In order for us to provide better support, we need to see the log generated by citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File

Well, lets rule out any problems with your old data first by setting up a portable Citra build:

Go to Download Citra - Citra and select Manual download. Then under Nightly Build, click on your operating system’s icon to the right of the latest build available to download the build.
Extract it (.7z can be extracted using Winrar or 7zip) and put it wherever you wish. Inside the extracted nightly-mingw folder, create a folder called user. This Citra should now store all of its config, save files and such inside of this user folder.
Check to make sure that this user folder is in the same folder that contains citra-qt(.exe)
Now run the citra-qt executable found inside of the mingw folder.

If the issue persists, upload a log file using this portable build.

So I did what you said, and at first I thought you said right but arrived to a certain point, during a cutscene, it freezed the game without the the thing of the audio i said before.

LOG file:

It seems the file upload is offline. I can’t download the log file.

here: https://fileport.io/VKuwWYFvfprq

Hmmm, did you enable the Circle Pad Pro in-game perchance?

no i didn’t do it, I know there is a save game that do that, i wanted to do it later,but Im unable to play it, it seems… why? is that the problem?

edit: anyway I tried again and same thing again like the first time… video goes on, then the audio stops, and when major zero is supposed to say “you are ready to go” the game freezes…

new log: I see a lot of errors but I don’t know shit

I’d recommend redumping your game. Please refer to our game dumping guides:

Dumping Game Cartridges
Dumping Installed Titles

Make sure your GM9 is up to date and that you have enough free storage space available on your SD-Card to perform the dump.