Why are you guys simply remove toogle enable scale resolution


#1

System Information

  • Operating System: Win 7 ultimate
  • CPU: i5
  • GPU: amd mobility radeon hd 5000
  • Citra Version (found in title bar):
  • Game: Deevil survivor 2 FE fate FE awakening
  • Screenshot of Issue (include the full Citra window including titlebar):

Its been a while since i use citra and when i download newest ver both build, I realize the toggle scaled resolution is gone. Thanks to that some game like devil survivor 2 become black screen beside the op cutscene, also 3D shader from FE become pitch black

While older build with the toggle enable scaled resolution off are able to render it flawlessly.

So would you mind to enlighten me how to turn the toogle off in the new build?


#2

Do you want to enable or disable scaled resolution?

If disable, use Native (400x240) in Emulation -> Configure -> Graphics, and if enable, select the best resolution that fits your screen resolution.


#3

toggle scale resolution isn’t gone, it was improved to allow more fine tune resolution scaling. previously there was “on” and “off”. now you can still choose the old “on” (now called auto which scales the resolution to your screen size) or the old off (now called native which uses the 3ds internal resolution), in addition to whatever custom resolution scaling you want.

toggle resolution has nothing to do with the graphics regressions that you are seeing.


#4

I want to disable it but the option is called “enable scaled resolution” on older build that can be ticked

Also Auto is simply rescaled it depend on your screen res not toggle it off = same problem.

I have older build and custom build on my laptop and everything still work perfectly with the option turned off. Ofc try auto is the 1st thing i tried after realizing there is no toggle option but no dice.FYI the screenshot i provide is with auto res setting.

Also about the issue not due to toggle, are you sure? because if memory served right i have same problem year ago until i turn off the toggle

welp might be my mistake though does anyone have an idea to fix the shader regression?


#5

please re read what i wrote.

I want to disable it

as i explained

now you can still choose the old “on” (now called auto which scales the resolution to your screen size)

auto is on

or the old off (now called native which uses the 3ds internal resolution)

native is off

any other option is similar in function to “auto”


#6

anyway after mining for the issue, it seems the cause is that my driver is somehow corrupted. idk why it still worked on older build but that just happen. it fix after i repair the driver so sorry for the ruckus and problem solved.