Why don't custom textures work anymore?

Issue: I had custom textures that worked perfectly in Pokemon Omega Ruby, however after the new updates when starting the game again, the textures no longer worked, I tried everything, remove and replace the textures, I made sure to have activated the “textures” option custom", I also made sure to have the filters deactivated, I even uninstalled Citra, but nothing worked, if you could tell me if it is an update error or if now the way to put the textures is different, I would really appreciate it.

System Information

  • Operating System: Windows 10 64-bit
  • CPU: AMD Ryzen 5 3600
  • GPU: GTX 1650 super
  • Citra Version: 2454
  • Game: Pokemon Omega Ruby

citra_log.txt (36.7 KB)

[ 25.244327] Config <Info> common/settings.cpp:operator():129: Utility_DumpTextures: true
It’s probably this. Dumping Textures is only useful when you’re creating a texture pack. This isn’t for using a texture pack. In fact, it’s very likely to interfere. Go to Emulation>Configuration>Graphics and turn it off there.