Windows visual c++ runtime error

windows visual c++ runtime error
everytime i run pokemon x windows visual runtime error comes up which says and that the citra has responded unusually and it shuts down afterwards.

System Information

  • Operating System: windows 10
  • CPU: Intel ® Core TM M-5Y10c CPU @0.80GHz 1.00 GHz
  • GPU: Intel® HD Graphics
  • Citra Version (found in title bar):CITRA nightly 1419
  • Game: pokemon x
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
citra_log.txt (13.9 KB)

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

System Information for Support

Client Version                                Nightly 1419 HEAD-f106e76
OpenGL Vendor                                 Intel
OpenGL Renderer                               Intel(R) HD Graphics 5300
OpenGL Version                                3.3.0
GPU Driver Version                            20.19.15.4835
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [ ]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [x]
Enable Vsync                                  null
System Region                                 -1

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

Make sure you have the latest VC++ runtimes installed
https://support.microsoft.com/help/2977003/the-latest-supported-visual-c-downloads

still the same isuue i have enabled accurate multiplication updated visual c++

citra_log.txt (13.9 KB)

System Information for Support

Client Version                                Nightly 1419 HEAD-f106e76
OpenGL Vendor                                 Intel
OpenGL Renderer                               Intel(R) HD Graphics 5300
OpenGL Version                                3.3.0
GPU Driver Version                            20.19.15.4835
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [x]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [x]
Enable Vsync                                  null
System Region                                 -1

I did not find anything wrong in your log file. Please wait for a moderator to assist.

I am having the same exact issue with Tomodachi Life, and I haven’t been able to play it in quite some time.

The shaders take long to load, and it didn’t do that before.

Me too
Now what our villagers will tell us
just a question did you find a fix

I had the same issue today. It was when loading the shaders, so I thought maybe they got corrupted? So I went in Citra>nightly-mingw>user>shaders and deleted the contents of both the precompiled and the transferable folders. After that, I successfully launched my game

Im also experiencing this problem for my Omega ruby, and it sucks that I cant play it…

1 Like

I assume you have Windows 7, 8 or 8.1 correct? It seems this is a common problem on these older operating systems. Upgrading to Windows 10 should fix it.

Hey i got the solution…

Go to emulation>configure>configure>graphics… and check dump texures and uncheck other boxes…

Voila… problem solved

That doesn’t make sense and you shouldn’t check that unless you actually want to dump textures, e.g. if you are going to make a texture pack.

I got a little bit same issue but with Yuzu when trying to start the installer.