Wishiwashi + Aqua Ring = CRASH

Issue:
Enter a description of your issue here, in full detail.

System Information

  • Operating System: Windows 10
  • CPU:
  • GPU: INtegrated
  • Citra Version (found in title bar): 1601
  • Game: Pokemon Ultra Sun
  • Screenshot of Issue (include the full Citra window including titlebar): Happens too fast
    citra_log.txt (4.0 KB)

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

On the water trial, when a Wishiwashi uses the move Aqua Ring the game will crash. I can confirm it is just Aqua Ring that crashes because when it used Helping Hand the game didn’t crash.

I did not find anything wrong in your log file. Please wait for a moderator to assist.

If you need me to add the rest of my info I will

CPU: Intel i5-6400T
GPU: Intel HD Graphics 530 Integrated

Is anyone going to help me? This is prevent me from continuing just so you know.

Your log is cut off, try upload a new log.

Can you open dxdiag and screenshot the Display tab so I can see your driver version?

is it just the cute wishiwashi or just the move

catch another wishiwashi and try again

or just avoid using aquaring or avoid wishiwashi

Well I think it’s the move. And I can’t really avoid the Wishiwashi since it’s required for the Water Trial.

tywald I’m pretty sure my drivers are out of date. I haven’t found a way to update them because it usually sends me to some program that isn’t official.

I decided to do a little workaround by using PKHeX to give me an OP pokemon so I can OKO the Wishiwashi before it gets to use Aqua Ring

I can help you update if show me the Display tab in dxdiag. Alternatively, Driver tab in properties for your GPUs in Device Manager.

Here is the image of the Display tab of dxdiag.

And also, I’m now experiencing an issue with the game freezing when I deal damage to the Alolan Marowak in the Fire Trial.

Update: I disabled Hardware Shader and the game is no longer freezing but is lagging a lot more. Any idea on how to make the game run smoother without it freezing?

GPU Driver Version: 25.20.100.6446

This driver is outdated, you need to update.

Download and install igfx_win10_100.8476.exe from: https://downloadcenter.intel.com/download/29784/Intel-Graphics-Windows-10-DCH-Drivers?product=88345
direct link: <https://downloadmirror.intel.com/29784/a08/igfx_win10_100.8476.exe

I’ve tried that and it says my PC doesn’t support the latest drivers.

IT says the drivers are not validated for my PC and I need to get the latest drivers from my PC manufacturer which is HP

Update: I followed a tutorial from elsewhere to update your drivers if you have crappy ones and it worked!