Without Joy-Con

Hi,
I’ve just started up yuzu for the first time. I managed to put everything together, so I can run pokemon let’s go eevee. But I have a problem. I’ve just got to the part, where I have to catch Eevee, and I can’t do that. I don’t have a Joy-Con or a controller, and I couldn’t find the way to replace them. How can I do that, so I’ll be able to throw a pokeball?

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

Try pressing the button mapped to A to throw.

When I hold A, it just cancels the trow and goes back saying press A to ready the Pokeball.

For detailed video, you can check my Reddit post:
link

Give me some time as I don’t have access to my PC right now (it’s 140km away from me). I’ll be back to you later today.

Try with the Single Player - Handheld - Undocked profile. Pokémon Let’s Go is quite picky on it’s input.

Well thank you very very mutch, it worked!

I Hope you enjoy it!