Wrong color pallette in pkmn moon

wrong colour pallette
in pkmn moon, i noticed the game has quite brown, when i googled a route 1 image i realised that the game has way too brown, soo brown that red is doesn’t even appear, it seems like the color red is missing, its brownish on all citra versions.

System Information

  • Operating System: win10 home
  • CPU: core i9 9900k 3.6ghz 8 cores 16 threads “normally runs at 4.2/4.7ghz all cores”
  • RAM: 16gb 2666mhz ddr4
  • GPU: OC gtx 1050ti 4gb (msi)
  • Citra Version: all of them less mobile versions
  • Game: pokémon moon
  • Screenshot of Issue : can’t send a screenshot now because I’m reporting this on my cellphone and not on my pc but expect brown isntead of red and a very dead looking game

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

alright, will send it when I’m back in my pc

citra_log.txt (159.3 KB)
ok heres the text and screenshot


its not supposed to be Brown

System Information for Support

Client Version                                Nightly 1387 HEAD-15ed600
OpenGL Vendor                                 NVIDIA Corporation
OpenGL Renderer                               GeForce GTX 1050 Ti/PCIe/SSE2
OpenGL Version                                3.3.0
GPU Driver Version                            419.67
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [x]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [x]
System Region                                 -1

Here’s some issues I found with your log that might help.

1 Like

uh after updating the drivers and restarting my pc, its still missing the red color

Can you take a screenshot on your 3DS so we can see how it should look like on hardware? Bring up Rosalina menu(L+down+Select) then you can find a screenshot option there.

i have the same issue and i dont know what to do
:frowning:

@Russian_Eevee Turn Stereoscopic 3D Mode to off. (Emulation>configuration>graphics>stereoscopy)