Xenoblade 2 has some problem

Yuzu New Feature - Buffer Cache Rewrite is better than old version in Xenoblade 2

(good job! yuzu developers team)

but Xenoblade 2 has some problem

1.Softlocks

Softlocks often when you go into the menu where you go to save your game and the music still rolls. so the game still runs

2.black shadow

like these picture

YuzuEA-1334 log

yuzu_log.txt (2.6 MB)

Hope this can help the yuzu developers to fix problem.

Thanks for the hard work at the yuzu Team.

Thanks.

System Information for Support

Client Version                                yuzu Early Access 1334 HEAD-070ba4943
Operating System                              Windows 7 SP 1 (6.1)
CPU                                           Intel(R) Core(TM) i5-9400F CPU @ 2.90GHz | AVX2 | FMA
Graphics API                                  OpenGL 4.6.0
Graphics Renderer                             GeForce GTX 1060 6GB/PCIe/SSE2
GPU Driver Version                            460.79
Use Async GPU                                 [x]
BCAT Backend                                  none
GPU Emulation Accuracy Level                  High

I did not find anything wrong in your log file. Please wait for a moderator to assist.

For now, wait for future updates mitigating these problems.

still have a problem

sometimes,the game will crash suddenly,especially in battle.

yuzu_log.txt (3.1 MB)

thanks

System Information for Support

Client Version                                yuzu Early Access 1339 HEAD-f9182a67f
Operating System                              Windows 7 SP 1 (6.1)
CPU                                           Intel(R) Core(TM) i5-9400F CPU @ 2.90GHz | AVX2 | FMA
Graphics API                                  OpenGL 4.6.0
Graphics Renderer                             GeForce GTX 1060 6GB/PCIe/SSE2
GPU Driver Version                            460.79
Use Async GPU                                 [x]
BCAT Backend                                  none
GPU Emulation Accuracy Level                  High

I did not find anything wrong in your log file. Please wait for a moderator to assist.

In the newer version
This problem (crash) has become more serious…
(especially when battle)
Thanks

yuzu_log.txt (532.0 KB)

System Information for Support

Client Version                                yuzu Early Access 1375 HEAD-0d6aaa0f7
Operating System                              Windows 7 SP 1 (6.1)
CPU                                           Intel(R) Core(TM) i5-9400F CPU @ 2.90GHz | AVX2 | FMA
Graphics API                                  OpenGL 4.6.0
Graphics Renderer                             GeForce GTX 1060 6GB/PCIe/SSE2
GPU Driver Version                            460.79
Use Async GPU                                 [x]
BCAT Backend                                  none
GPU Emulation Accuracy Level                  High

I did not find anything wrong in your log file. Please wait for a moderator to assist.

System Information for Support

Client Version                                yuzu Early Access 1375 HEAD-0d6aaa0f7
Operating System                              Windows 7 SP 1 (6.1)
CPU                                           Intel(R) Core(TM) i5-9400F CPU @ 2.90GHz | AVX2 | FMA
Graphics API                                  OpenGL 4.6.0
Graphics Renderer                             GeForce GTX 1060 6GB/PCIe/SSE2
GPU Driver Version                            460.79
Use Async GPU                                 [x]
BCAT Backend                                  none
GPU Emulation Accuracy Level                  High

I did not find anything wrong in your log file. Please wait for a moderator to assist.

Yup this problem is it from 2020 for free for all users, and I have the latest update 2.1.0.