Xenoblade Chronicles 2 DLC game start partial solved

The game works fine with update 2.0.2 or DLC’s solo, but if you use both together the game has black screen or eternal loading.
KX_SIG

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

System Information for Support

OpenGL Vendor                                 NVIDIA Corporation
OpenGL Renderer                               GeForce GTX 1060 6GB/PCIe/SSE2
OpenGL Version                                4.6.0
GPU Driver Version                            442.19
Enable CPU JIT                                null
Docked Mode                                   [x]
RNG Seed                                      [ ]
Use Accurate GPU Emulation                    [ ]

I did not find anything wrong in your log file. Please wait for a moderator to assist.

System Information for Support

OpenGL Vendor                                 NVIDIA Corporation
OpenGL Renderer                               GeForce GTX 1060 6GB/PCIe/SSE2
OpenGL Version                                4.6.0
GPU Driver Version                            442.19
Enable CPU JIT                                null
Docked Mode                                   [x]
RNG Seed                                      [ ]
Use Accurate GPU Emulation                    [ ]

I did not find anything wrong in your log file. Please wait for a moderator to assist.

Use Accurate GPU Emulation [x]
[ 0.548169] Config core\settings.cpp:LogSetting:80: Renderer_UseAccurateGpuEmulation: false (Wrong)
[ 0.548169] Config core\settings.cpp:LogSetting:80: Renderer_UseAccurateGpuEmulation: True
(The log didn’t see my setting was True, not false ?)

[ 0.371116] Config core\settings.cpp:LogSetting:80: Core_UseMultiCore: false
(Where is this setting ?)

System Information for Support

OpenGL Vendor                                 NVIDIA Corporation
OpenGL Renderer                               GeForce GTX 1060 6GB/PCIe/SSE2
OpenGL Version                                4.6.0
GPU Driver Version                            442.19
Enable CPU JIT                                null
Docked Mode                                   [x]
RNG Seed                                      [ ]
Use Accurate GPU Emulation                    [ ]

I did not find anything wrong in your log file. Please wait for a moderator to assist.

I hope soon this game will be Playable.

Any fix on this? I’ve experienced same problem, even worst as yuzu updated. Now any DLC can be installed but wont applied in game. Also when update to 2.0.2 with any DLC, even only one, eternal loading occured.

Nope same thing Rip, the game works fine without DLC’s, but where is the fun without them, I must recheck in the new builds, I have played Xenoblade Chronicles Definitive Edition that works almost perfect.

I have a question, did you notice audio delay or it’s just me?

I noticed it with the “movie”, the one when the protagonist it’s underwater at the beginning. Every sound (launching the hook, the boots when stepping on the seafloor, the crowbar/pickaxe hitting the box) is delayed almost 1 second.

Yup I have the same problem with delays and other problems, like random stuck when entering menu and DLC still won’t work.

Thanks, I hope they decide to work on it soon.

I am waiting from some time for a fix.
f529a952 onion-head343_thumb evil
picture6gh8 picture8dg4

Any news for Xenoblade Chronicles 2 Update and DLC’s on Yuzu Early Access, Yuzu Mainline Logs.
yuzu_log Black Screen.txt (424.7 KB) yuzu_log Eternal Loading.txt (437.5 KB)