Xenoblade Chronicles 2 game start solved

I have found the Black Screen and the Eternal Loading problem.
The Update v2.0.2 and the 2 DLC’s (New Rare Blade Pack and New Challenge Mode Pack) are in conflict, if Update or DLC’s is closed or not installed the game will work, only one off them will work.

  1. Update v2.0.2 without the 2 DLC’s (New Rare Blade Pack and New Challenge Mode Pack).
    2.The 2 DLC’s (New Rare Blade Pack and New Challenge Mode Pack) without Update v2.0.2.
    The rest of DLC’s are working.
    Oldest builds are working with Update 2.0.2 and all DLC’s.
    The working game LOG is to big 5.03 MB and cannot be uploaded, and archived wont upload.
    yuzu_log XCX2 Eternal Loading.txt (1.3 MB)

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

System Information for Support

OpenGL Vendor                                 NVIDIA Corporation
OpenGL Renderer                               GeForce GTX 1060 6GB/PCIe/SSE2
OpenGL Version                                4.6.0
GPU Driver Version                            442.19
Enable CPU JIT                                null
Docked Mode                                   [x]
RNG Seed                                      [ ]
Use Accurate GPU Emulation                    [ ]

I did not find anything wrong in your log file. Please wait for a moderator to assist.

System Information for Support

OpenGL Vendor                                 NVIDIA Corporation
OpenGL Renderer                               GeForce GTX 1060 6GB/PCIe/SSE2
OpenGL Version                                4.6.0
GPU Driver Version                            442.19
Enable CPU JIT                                null
Docked Mode                                   [x]
RNG Seed                                      [ ]
Use Accurate GPU Emulation                    [ ]

I did not find anything wrong in your log file. Please wait for a moderator to assist.

Use Accurate GPU Emulation [x]
[ 0.548169] Config core\settings.cpp:LogSetting:80: Renderer_UseAccurateGpuEmulation: false (Wrong)
[ 0.548169] Config core\settings.cpp:LogSetting:80: Renderer_UseAccurateGpuEmulation: True
(The log didn’t see my setting was True, not false ?)

[ 0.371116] Config core\settings.cpp:LogSetting:80: Core_UseMultiCore: false
(Where is this setting ?)

System Information for Support

OpenGL Vendor                                 NVIDIA Corporation
OpenGL Renderer                               GeForce GTX 1060 6GB/PCIe/SSE2
OpenGL Version                                4.6.0
GPU Driver Version                            442.19
Enable CPU JIT                                null
Docked Mode                                   [x]
RNG Seed                                      [ ]
Use Accurate GPU Emulation                    [ ]

I did not find anything wrong in your log file. Please wait for a moderator to assist.

I hope soon this game will be Playable.