Yesterday 60fps on free Version, today 15fps on Early Access

Hi,
I tried yuzu yesterday for the first time since 2020 and had 60fps. I then subscribed to patreon and got V.578 and now it’s 15fps in the same game, same level.

Both times I was on Vulkan Renderer, I did not change any settings.

Ryzen 5 3400
RX590 6GB
16GB Ram

yuzu_log.txt.old.txt (195.8 KB)

Ok, it’s the async shader setting under “Graphics”…

Don’t know why this is activated by default. I’m back to 50fps now…

System Information for Support

Client Version                                yuzu 578             . HEAD-mainline-636-4885-g8608d37ba
Operating System                              Windows 10 (10.0)
CPU                                           AMD Ryzen 5 3400G with Radeon Vega Graphics     | AVX2 | FMA
RAM                                           15.94 GB
Pagefile / Swap                               2.38 GB
Graphics API                                  Vulkan 1.2.162
Graphics Renderer                             Radeon RX 590 Series
GPU Driver Version                            AMD proprietary driver 2.0.168
Docked Mode                                   [x]
CPU Multicore                                 [x]
Async GPU                                     [x]
Assembly Shaders                              [ ]
Async Shaders                                 [ ]
CPU Accuracy                                  Accurate
GPU Accuracy                                  High

I did not find anything wrong in your log file. Please wait for a moderator to assist.

Moved from Citra Support to Yuzu Support.

Do you have latest GPU Driver Adrenalin 2020 Edition 21.3.2 Optional.
https://www.amd.com/en/support/graphics/radeon-500-series/radeon-rx-500-series/radeon-rx-590

Thanks, as mentioned above async shaders solved the problem but I should update my drivers, too.

1 Like