Yo-kai watch log problem

sorry for the bad english, i’m italian… so this is my problem: after the intro ma character went home and say: “Mom? I’m ho-hoooome!” and all went black… the music play but i can’t see nothing…

System Information

  • Operating System: Microsoft Window 10 home (64 bit)
  • CPU: idk, i don’t now where it’s written
  • GPU: ^^
  • Citra Version 1402… i think
  • Game: YO-KAI WATCH
  • Screenshot of Issue (include the full Citra window including titlebar):

log:
citra_log.txt (14.2 KB)

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

1 Like

System Information for Support

Client Version                                Nightly 1402 HEAD-cd86c9b
OpenGL Vendor                                 Intel
OpenGL Renderer                               Intel(R) HD Graphics
OpenGL Version                                3.3.0
GPU Driver Version                            20.19.15.4703
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [ ]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [ ]
Enable Vsync                                  null
System Region                                 -1

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

System Information for Support

Client Version                                Nightly 1402 HEAD-cd86c9b
OpenGL Vendor                                 null
OpenGL Renderer                               null
OpenGL Version                                null
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [x]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [ ]
Enable Vsync                                  null
System Region                                 -1

I did not find anything wrong in your log file. Please wait for a moderator to assist.

i hope they help me qwq

Disable Hardware shader, and enable shader jit, and see if the crash still occurs?

it worked! thank you so much! can you help me with my other problem too??’