Your GPU may not support OpenGL 4.3, or you do not have the latest graphics driver support

citra_log.txt.old.txt (5.8 KB)

System Information for Support

Client Version                               Nightly 1784   HEAD-47c4f31
Operating System                             macOS 12.6
CPU                                          Intel(R) Core(TM) i5-8257U CPU @ 1.40GHz | AVX2 | FMA
Graphics API                                 Unknown (?)
Graphics Renderer                            ?
GPU Driver Version                           ?
CPU JIT                                      [x]
Hardware Renderer                            [x]
Hardware Shader                              [x]
Hardware Shader, Accurate Multiplication     [x]
Shader JIT                                   [x]
System Region                                -1
Shader Disk Cache                            [x]

I did not find anything wrong in your log file. Please wait for a human moderator to assist.

You’ll need to use an older Citra build for now:

Go to Release nightly-1782 · citra-emu/citra-nightly · GitHub
Then download citra-osx-20220901-d380980.tar.gz, extract the file and open citra-qt.