Your GPU may not support OpenGL 4.3

I cannot add Pokemon omega ruby as it comes up with ‘Your GPU may not support OpenGL 4.3’.

Screenshot 2022-09-07 at 19.11.46
citra_log.txt (7.8 KB)

In order for us to provide better support, we need to see the log generated by citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File

No game was booted in your log. If you are experiencing a crash then do not open citra again until after you posted the log as it gets purged when you reopen citra.
For more information, see How to Upload the Log File

MacOS support has been dropped temporarily for the foreseeable future. Please us an older Citra build in the meantime:
Download citra-osx-20220901-d380980.tar.gz from Release nightly-1782 · citra-emu/citra-nightly · GitHub Extract the .tar.gz file and run citra-qt. (edited)

help
citra_log.txt (5.3 KB)

No game was booted in your log. If you are experiencing a crash then do not open citra again until after you posted the log as it gets purged when you reopen citra.
For more information, see How to Upload the Log File

citra_log.txt (5.3 KB)

No game was booted in your log. If you are experiencing a crash then do not open citra again until after you posted the log as it gets purged when you reopen citra.
For more information, see How to Upload the Log File

Help please
citra_log.txt (5.3 KB)

No game was booted in your log. If you are experiencing a crash then do not open citra again until after you posted the log as it gets purged when you reopen citra.
For more information, see How to Upload the Log File

same thing here:
citra_log.txt (5.4 KB)

System Information for Support

Client Version                               Nightly 1781   HEAD-141471e
Operating System                             Windows 10 (10.0)
CPU                                          Intel(R) Core(TM) i5-3230M CPU @ 2.60GHz | AVX
Graphics API                                 Unknown (?)
Graphics Renderer                            ?
GPU Driver Version                           ?
CPU JIT                                      [x]
Hardware Renderer                            [x]
Hardware Shader                              [x]
Hardware Shader, Accurate Multiplication     [x]
Shader JIT                                   [x]
System Region                                -1
Shader Disk Cache                            [x]

I did not find anything wrong in your log file. Please wait for a human moderator to assist.

Please use this build for now: Release nightly-1782 · citra-emu/citra-nightly · GitHub
You may also need to disable V-Sync in Emulation>Configuration>Graphics>Advanced Tab if you start running into random freezing/crashing.

I try it but it can’t be opened

Are you on MacOS? If so, make sure that you’ve downloaded the correct file from the releases tab. I specify the name for which one you need. MacOS should be able to open this file by double clicking on it.

yes i already download it but it cant be opened because there’s no installer on the 1782 nightly, i tried it a couple times but it wont work, i cant install the 1782 nightly. look on the photo i sent here

Did you extract the .tar.gz file first? I can’t see if you are trying to open directly inside the compressed file or not.

i open it through the compressed file

the result is the same

What MacOS version are you on?