Y's 8 Black Bars and Highlighted Chat Text

In Ys VIII: Lacrimosa of Dana The Chat Text Is Highlighted in a Bright Blue Box, Making it hard to read, and The Information in the Save Filed are Blacked Out as if it was Redacted Information. I can tell you this ONLY happens in Vulkan and is Solved in Open GL.

In order for us to provide better support, we need to see the log generated by yuzu. This guide will walk you through how you can obtain the log file: Getting Log Files - yuzu

yuzu_log.txt (645.0 KB)

System Information for Support

Client Version                               yuzu 1059
Operating System                             Windows 10 Version 21H1 (Build 19043.1766)
CPU                                          Intel(R) Core(TM) i7-10700 CPU @ 2.90GHz | AVX2 | FMA
Graphics API                                 Vulkan 1.3.205
Graphics Renderer                            NVIDIA GeForce RTX 2070 Super
GPU Driver Version                           NVIDIA 516.40.0.0
CPU Accuracy                                 Auto
GPU Accuracy                                 Normal
Docked Mode                                  [x]
CPU Multicore                                [x]
Async GPU                                    [x]
Async Shaders                                [ ]

I did not find anything wrong in your log file. Please wait for a human moderator to assist.

Oh and One more Thing, Yuzu Crashes When trying to Change “Properties” of a game or Opening “Configure” If I don’t 1st Open a game and close it.

Log informs some unimplemented surface formats, that’s most likely the cause of the rendering issues. We’ll have to see how to implement them, look at different GPU vendor support and pick the most accurate format from the available ones.

Regarding the crash, do you have any screen recorder like OBS Streamlabs, Action, Bandicam, or stuff like Overwolf or GShade installed?

Im sorry I don’t. I can say that Its every time I start Yuzu. Once I open a Game that works IE: Ys 8 or Xenoblade etc, and Close the game, I have no problem Opening Configure and or “Properties” For a particular game.

Do you have the integrated GPU enabled?

If you’re talking about for Vulkan No, I use the RTX 2070 Super. My Integrated Graphics card is just an Intel(R) UHD 630. If your Not talking about Vulkan then I am pretty sure I have not changed the Default Settings.

I just Tried with the Interl(r) UHD 630 and the Highlighted Text and Redacted Save Information is still there

yuzu_log.txt (415.8 KB)

System Information for Support

Client Version                               yuzu 1059
Operating System                             Windows 10 Version 21H1 (Build 19043.1766)
CPU                                          Intel(R) Core(TM) i7-10700 CPU @ 2.90GHz | AVX2 | FMA
Graphics API                                 Vulkan 1.2.177
Graphics Renderer                            Intel(R) UHD Graphics 630
GPU Driver Version                           Intel Corporation 100.9664
CPU Accuracy                                 Auto
GPU Accuracy                                 Normal
Docked Mode                                  [x]
CPU Multicore                                [x]
Async GPU                                    [x]
Async Shaders                                [ ]

I did not find anything wrong in your log file. Please wait for a human moderator to assist.

yuzu_log.txt (2.4 MB)
Yuzu Just crashed when Exiting Full Screen Mode. Nothing I cant compensate by saving before hand, just figured Id let you know.

System Information for Support

Client Version                               yuzu 1060
Operating System                             Windows 10 Version 21H1 (Build 19043.1766)
CPU                                          Intel(R) Core(TM) i7-10700 CPU @ 2.90GHz | AVX2 | FMA
Graphics API                                 OpenGL 4.6.0
Graphics Renderer                            NVIDIA GeForce RTX 2070 Super/PCIe/SSE2
GPU Driver Version                           516.40
CPU Accuracy                                 Auto
GPU Accuracy                                 Normal
Docked Mode                                  [x]
CPU Multicore                                [x]
Async GPU                                    [x]
Async Shaders                                [ ]

I did not find anything wrong in your log file. Please wait for a human moderator to assist.

So the integrated GPU is enabled.
Try updating its driver: Intel® Graphics – Windows* DCH Drivers?

I did the test with Both my Integrated GPU and my Dedicated GPU, they both have the same problem.

Can you post me an updated log after trying to run the game with the integrated GPU?
Sorry for the delay.

yuzu_log.txt (504.6 KB)

This is one with my Integrated Graphics Card.

System Information for Support

Client Version                               yuzu 1065
Operating System                             Windows 10 Version 21H1 (Build 19043.1766)
CPU                                          Intel(R) Core(TM) i7-10700 CPU @ 2.90GHz | AVX2 | FMA
Graphics API                                 Vulkan 1.2.177
Graphics Renderer                            Intel(R) UHD Graphics 630
GPU Driver Version                           Intel Corporation 100.9664
CPU Accuracy                                 Auto
GPU Accuracy                                 Normal
Docked Mode                                  [x]
CPU Multicore                                [x]
Async GPU                                    [x]
Async Shaders                                [ ]

I did not find anything wrong in your log file. Please wait for a human moderator to assist.

You’re still running its old driver, 9664.
Well, still the issue is the same as with the dGPU. I’m poking the devs, but implementing those missing formats will take time.