Yuzu 297 build problems

my game was all fine in yuzu 295 but as I updated to 297 build the game stops as soon as I use any button… here is the log attached…
yuzu_log.txt (163.7 KB)

System Information for Support

Client Version                                yuzu 297             . HEAD-mainline-636-2562-g5ef686766
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i5-9300H CPU @ 2.40GHz | AVX2 | FMA
Graphics API                                  OpenGL 4.6.0
Graphics Renderer                             GeForce GTX 1650/PCIe/SSE2
GPU Driver Version                            451.48
Docked Mode                                   [ ]
Use Async GPU                                 [x]
BCAT Backend                                  none
GPU Emulation Accuracy Level                  Normal

I did not find anything wrong in your log file. Please wait for a moderator to assist.

and yes another thing… this also happens when i uses the EA build so i used to play in mainline but now mainline is also like this… i think it is due to the multicore…

and i checked different games but it is only happening with pokemon sword don’t know why but… i want it to be resolved… want to play it…

For me it works, I just started a new game, my old save was lost when I test others save, but didn’t play that much and it is not a lose.
yuzu_log.txt (1.5 MB)

System Information for Support

Client Version                                yuzu 297             . HEAD-mainline-636-2562-g5ef686766
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i7-7700K CPU @ 4.20GHz | AVX2 | FMA
Graphics API                                  OpenGL 4.6.0
Graphics Renderer                             GeForce GTX 1060 6GB/PCIe/SSE2
GPU Driver Version                            451.48
Docked Mode                                   [x]
Use Async GPU                                 [x]
BCAT Backend                                  none
GPU Emulation Accuracy Level                  High

I did not find anything wrong in your log file. Please wait for a moderator to assist.

Use Docked Mod for better graphics, only Pokémon: Let’s Go, Pikachu! and Pokémon: Let’s Go, Eevee! wont work Docked Mod.

i don’t know why is this happening to me the game always stops… i want to resolve it please help me…:disappointed_relieved::disappointed_relieved::disappointed_relieved:

I don’t know what error you have, but what I saw was controller.cpp and hle_ipc.cpp this are the last warnings you get, controller.cpp try if it is controller problem and hle_ipc.cpp don’t know what is it.

Have you used a save editor?

System Information for Support

Client Version                                yuzu 297             . HEAD-mainline-636-2562-g5ef686766
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i7-7700K CPU @ 4.20GHz | AVX2 | FMA
Graphics API                                  OpenGL 4.6.0
Graphics Renderer                             GeForce GTX 1060 6GB/PCIe/SSE2
GPU Driver Version                            451.48
Docked Mode                                   [x]
Use Async GPU                                 [x]
BCAT Backend                                  none
GPU Emulation Accuracy Level                  High

I did not find anything wrong in your log file. Please wait for a moderator to assist.

Ya… But gives same problems when I start a new game too…

please anyone help me… the game always crashes within 5 minutessss

A fix is being worked on, be sure to have the latest version of yuzu.

1 Like

ya i have the latest… yuzu as well as ea

The game still works great for me.