YUZU 300 - low fps after reinstall

I have a problem. Two days ago, I was playing code: realize ~guardian of rebirth~ and everything was working perfectly - fps even reached 120 (!) and up. After some time the shortcut “yuzu” disappeared from the desktop by itself, so I turned it on from the folder. There was a error about missing a file. . . I didn’t know what’s going on, people recommended to reinstall the emulator, so I did. A new problem was born - tragically low fps (12 - 40, usually 25) No matter how many times I reinstall, it’s still the same. What I can do? :(( Here’s my pc specs:
cpu: i5 6500 3.2 (3.60ghz in turbo)
gpu: Gigabyte Radeon rx570 4gb
&12gb ddr4 2133 memory

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

See if you have multicore active or try manual download and see if you get your fps back, or get back to that version you used.

I tried each of these manual versions and they all work the same way, but when I turned on (it was off) multicore, the game seemed to work properly and there was no crashing sounds or something like that, everything was smooth until I entered the main menu - then there was a sudden drop to 2fps and that was it. . .

No problem with main menu, only problem is that Mystery Gift won’t open, but it doesn’t crash.
Do you have latest update and dlc’s, I have them and I didn’t use save file editor.

i mean main menu of the game really, they work good until it was reinstalled. I’ve got the keys, and the . dll file. I saved the game in her menu, saves were loaded without any problem. I will try to completely remove yuzu from the computer without any leftovers and install it with all the ingredients again and i let you know!

k, I get Yuzu manual download, I don’t use Yuzu installer.

Can you get me a log file?

still the same :(( log:
[ 0.563867] Input input_common\udp\client.cpp:StartCommunication:206: Starting communication with UDP input server on 127.0.0.1:26760
[ 0.594376] Frontend yuzu\main.cpp:GMainWindow:219: yuzu Version: yuzu 301 . | HEAD-mainline-636-2621-g8f3ffbe21
[ 0.594381] Frontend yuzu\main.cpp:GMainWindow:234: Host CPU: Intel® Core™ i5-6500 CPU @ 3.20GHz | AVX2 | FMA
[ 0.594407] Frontend yuzu\main.cpp:GMainWindow:236: Host OS: Windows 10 (10.0)
[ 0.594427] Frontend yuzu\main.cpp:GMainWindow:238: Host RAM: 11.96 GB
[ 0.594428] Frontend yuzu\main.cpp:GMainWindow:240: Host Swap: 7.41 GB
[ 0.642030] Config core\settings.cpp:LogSettings:99: yuzu Configuration:
[ 0.642040] Config core\settings.cpp:LogSetting:95: System_UseDockedMode: false
[ 0.642042] Config core\settings.cpp:LogSetting:95: System_RngSeed: 0
[ 0.642043] Config core\settings.cpp:LogSetting:95: System_CurrentUser: 0
[ 0.642044] Config core\settings.cpp:LogSetting:95: System_LanguageIndex: 1
[ 0.642044] Config core\settings.cpp:LogSetting:95: System_RegionIndex: 1
[ 0.642045] Config core\settings.cpp:LogSetting:95: System_TimeZoneIndex: 0
[ 0.642046] Config core\settings.cpp:LogSetting:95: Core_UseMultiCore: false
[ 0.642047] Config core\settings.cpp:LogSetting:95: Renderer_UseResolutionFactor: 1
[ 0.642048] Config core\settings.cpp:LogSetting:95: Renderer_UseFrameLimit: true
[ 0.642048] Config core\settings.cpp:LogSetting:95: Renderer_FrameLimit: 100
[ 0.642049] Config core\settings.cpp:LogSetting:95: Renderer_UseDiskShaderCache: true
[ 0.642050] Config core\settings.cpp:LogSetting:95: Renderer_GPUAccuracyLevel: 0
[ 0.642051] Config core\settings.cpp:LogSetting:95: Renderer_UseAsynchronousGpuEmulation: false
[ 0.642051] Config core\settings.cpp:LogSetting:95: Renderer_UseVsync: true
[ 0.642052] Config core\settings.cpp:LogSetting:95: Renderer_UseAssemblyShaders: false
[ 0.642053] Config core\settings.cpp:LogSetting:95: Renderer_AnisotropicFilteringLevel: 0
[ 0.642054] Config core\settings.cpp:LogSetting:95: Audio_OutputEngine: auto
[ 0.642056] Config core\settings.cpp:LogSetting:95: Audio_EnableAudioStretching: true
[ 0.642057] Config core\settings.cpp:LogSetting:95: Audio_OutputDevice: auto
[ 0.642057] Config core\settings.cpp:LogSetting:95: DataStorage_UseVirtualSd: true
[ 0.642059] Config core\settings.cpp:LogSetting:95: DataStorage_NandDir: C:\Users\Drops\AppData\Roaming/yuzu/nand/
[ 0.642060] Config core\settings.cpp:LogSetting:95: DataStorage_SdmcDir: C:\Users\Drops\AppData\Roaming/yuzu/sdmc/
[ 0.642064] Config core\settings.cpp:LogSetting:95: Debugging_UseGdbstub: false
[ 0.642064] Config core\settings.cpp:LogSetting:95: Debugging_GdbstubPort: 24689
[ 0.642065] Config core\settings.cpp:LogSetting:95: Debugging_ProgramArgs:
[ 0.642066] Config core\settings.cpp:LogSetting:95: Services_BCATBackend: none
[ 0.642067] Config core\settings.cpp:LogSetting:95: Services_BCATBoxcatLocal: false
[ 185.108121] Config core\settings.cpp:LogSettings:99: yuzu Configuration:
[ 185.108126] Config core\settings.cpp:LogSetting:95: System_UseDockedMode: false
[ 185.108127] Config core\settings.cpp:LogSetting:95: System_RngSeed: 0
[ 185.108128] Config core\settings.cpp:LogSetting:95: System_CurrentUser: 0
[ 185.108129] Config core\settings.cpp:LogSetting:95: System_LanguageIndex: 1
[ 185.108129] Config core\settings.cpp:LogSetting:95: System_RegionIndex: 1
[ 185.108130] Config core\settings.cpp:LogSetting:95: System_TimeZoneIndex: 0
[ 185.108131] Config core\settings.cpp:LogSetting:95: Core_UseMultiCore: false
[ 185.108132] Config core\settings.cpp:LogSetting:95: Renderer_UseResolutionFactor: 1
[ 185.108133] Config core\settings.cpp:LogSetting:95: Renderer_UseFrameLimit: true
[ 185.108134] Config core\settings.cpp:LogSetting:95: Renderer_FrameLimit: 100
[ 185.108135] Config core\settings.cpp:LogSetting:95: Renderer_UseDiskShaderCache: true
[ 185.108136] Config core\settings.cpp:LogSetting:95: Renderer_GPUAccuracyLevel: 0
[ 185.108137] Config core\settings.cpp:LogSetting:95: Renderer_UseAsynchronousGpuEmulation: false
[ 185.108138] Config core\settings.cpp:LogSetting:95: Renderer_UseVsync: true
[ 185.108139] Config core\settings.cpp:LogSetting:95: Renderer_UseAssemblyShaders: false
[ 185.108140] Config core\settings.cpp:LogSetting:95: Renderer_AnisotropicFilteringLevel: 0
[ 185.108141] Config core\settings.cpp:LogSetting:95: Audio_OutputEngine: auto
[ 185.108142] Config core\settings.cpp:LogSetting:95: Audio_EnableAudioStretching: true
[ 185.108142] Config core\settings.cpp:LogSetting:95: Audio_OutputDevice: auto
[ 185.108143] Config core\settings.cpp:LogSetting:95: DataStorage_UseVirtualSd: true
[ 185.108146] Config core\settings.cpp:LogSetting:95: DataStorage_NandDir: C:\Users\Drops\AppData\Roaming/yuzu/nand/
[ 185.108147] Config core\settings.cpp:LogSetting:95: DataStorage_SdmcDir: C:\Users\Drops\AppData\Roaming/yuzu/sdmc/
[ 185.108148] Config core\settings.cpp:LogSetting:95: Debugging_UseGdbstub: false
[ 185.108149] Config core\settings.cpp:LogSetting:95: Debugging_GdbstubPort: 24689
[ 185.108150] Config core\settings.cpp:LogSetting:95: Debugging_ProgramArgs:
[ 185.108150] Config core\settings.cpp:LogSetting:95: Services_BCATBackend: none
[ 185.108151] Config core\settings.cpp:LogSetting:95: Services_BCATBoxcatLocal: false

I have the same low fps problem: Code: Realize ~Guardian of Rebirth~
Yuzu 295 (eecf58ec6) = 100% 60 fps (if you download this version it works perfect!!)
Yuzu 301 (8f3ffbe21) = max. 50% 26-30 fps (code realize menu = 2 fps)

1 Like

295? They are only 297, 291, 285 etc

1 Like

IT WORKKKKKKKKKKKKKKKKSSSS!!! THANK YOU!! i can die now (no - when i complete the game :slight_smile: )

1 Like