Yuzu closes instantly after opening any game after Early Access Update

As it says in the title, suddenly my yuzu is closing after launching any game. Was quite literally using it just fine 2ish hours ago, then it updated and now I can’t play anything.
yuzu_log.txt.old.txt (4.0 KB)

System Information for Support

Client Version                                yuzu Early Access 1658 HEAD-early-access-0-1591-158-g7ab80c822
Operating System                              Windows 10 (10.0)
CPU                                           AMD Ryzen 7 3700X 8-Core Processor              | AVX2 | FMA
RAM                                           31.93 GB
Pagefile / Swap                               19.53 GB
Graphics API                                  OpenGL ?
Graphics Renderer                             ?
Docked Mode                                   [x]
CPU Multicore                                 [x]
Async GPU                                     [x]
Assembly Shaders                              [x]
Async Shaders                                 [x]
CPU Accuracy                                  Accurate
GPU Accuracy                                  High

I did not find anything wrong in your log file. Please wait for a moderator to assist.

It’s this specific version that is broken, give it some 10 to 20 minutes and there should be a new fixed one.

1 Like

Thank you for the quick reply. Sorry to bother you with this as I assume it was already known, but just thought I’d post in order to make sure.

1 Like