Yuzu closes when opening Super Mario Maker 2, no errors, no pop-up

When loading the game, after 3 or 4 clicks of the Nintendo Switch logo, it freezes, the mouse says it’s busy, then it just closes.
The log always get cut off. I did not mess with it.
yuzu_log.txt (25.7 KB)

The log always ends with “Service.Audio <W”
I’m guessing this is an audio issue?

System Information for Support

Client Version                                yuzu 424             . HEAD-mainline-636-3687-g8dab99797
Operating System                              Windows 10 (10.0)
CPU                                           AMD A6-7400K Radeon R5, 6 Compute Cores 2C+4G   | AVX | FMA
Graphics API                                  OpenGL 4.3.1
Graphics Renderer                             AMD Radeon(TM) R5 Graphics
GPU Driver Version                            26.20.12028.2
Use Async GPU                                 [ ]
BCAT Backend                                  none
GPU Emulation Accuracy Level                  High

Here’s some issues I found with your log that might help.

  • Due to AMD’s poorly optimized OpenGL driver, you may experience slowdowns.
  • Enabling Async GPU emulation is recommended as it can improve the performance of many games.

Oh, and I have 4GB of RAM, but the RAM rarely gets higher than 60% so it might not be the RAM.
I have 16GB of pagefile.

You will not see higher RAM usage because yuzu dies trying to ask for more. You need 8GB of RAM, or to disable multicore, yuzu will continue to be unstable with only 4GB.
The pagefile is at 8GB right now, set it up to 25000MB, and update your GPU drivers to the latest version, that one is quite outdated.