Yuzu closing after the second I run a game

Hello! So, I was tryna play some lets go pikachu after a long time. I used to use yuzu 1-2 years ago but then My pc died…rip, That’s why I left playing, I felt a lil weird so Im asking citra support… Any other game has same problem, Neither i know how to downgrade drivers if you want me to tell me how to first… Cuz im dumb :grinning: I tried vulkan… Didn’t work :cry: unfortunate… Anyways, I tried open gl, As well didn’t fix the issue. and also I forgot that im completely keyboard player Istg if you break my heart saying you need a switch or something for doing something that’ll fix your issue imma break my life cuz this issue never appeared before in my whole life of playing…

Disclaimer… :rage: Istg if you make fun of my specs I used to run yuzu on this THE SAME pc and It worked fine ugh…

System Information

  • Operating System: Idk what this is but if you’re asking about the thing its, Nvidia
  • CPU: Eh my task manager says this : Intel(R) Core™ i5-3470T CPU @ 2.90GHZ
  • GPU: Nvidia gt 730
  • Yuzu Version (The latest one?):
  • Game: Pokemon let’s go pikachu
  • Screenshot of Issue (I don’t think you need that):

Diagnostic Log
yuzu_log.txt (28.3 KB)

Just because it used to run doesn’t mean that we support your hardware. You’re trying to use a dual core CPU, to emulate a console that has 3 times the amount of cores your CPU does. There’s no way that’s going to work well, if at all. You need a new PC, with better and newer hardware. That’s the long and short of it.

This highly implies that you do not own a Switch at all, which means you cannot have legally obtained the copy of Let’s Go Pikachu. We do not support piracy here.