YUZU Crash or freezeon any games

yuzu_log.txt.old.txt (40.7 KB)
Every time i try opening a game Yuzu crash or freeze (and crash after)
Ive reinstall all drivers.
im on I5 9500 - RTX 2060 _ 16gb RAM

Can you please help me on that ?

Many many thanks

System Information for Support

Client Version                                yuzu Early Access 1661 HEAD-early-access-0-1591-160-g2ca596344
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i5-9400F CPU @ 2.90GHz | AVX2 | FMA
RAM                                           15.92 GB
Pagefile / Swap                               19.53 GB
Graphics API                                  OpenGL 4.6.0
Graphics Renderer                             NVIDIA GeForce RTX 2060/PCIe/SSE2
GPU Driver Version                            466.27
Docked Mode                                   [x]
CPU Multicore                                 [x]
Async GPU                                     [x]
Assembly Shaders                              [ ]
Async Shaders                                 [ ]
CPU Accuracy                                  Unsafe
GPU Accuracy                                  High

I did not find anything wrong in your log file. Please wait for a moderator to assist.

Try with normal GPU accuracy, it’s in emulation > configure > graphics > advanced.
Keep in mind that Luigi’s Mansion 3 requires the disable dynamic resolution mod: Switch Mods · yuzu-emu/yuzu Wiki · GitHub
Instructions to install it here: FAQ - yuzu

Already tried this and it doesnt work, it does crash also on Mario Kart (launch the game till title screen and then crash fps=0)

yuzu_log.txt.old.txt (3.9 MB)
Hey there !

please find attached the log file when i launch Mario Kart.

Any chance you guys know what’s going on? Not able to play any game at the mo…

Hope you get this message.

all the best

System Information for Support

Client Version                                yuzu Early Access 1661 HEAD-early-access-0-1591-160-g2ca596344
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i5-9400F CPU @ 2.90GHz | AVX2 | FMA
RAM                                           15.92 GB
Pagefile / Swap                               2.88 GB
Graphics API                                  OpenGL 4.6.0
Graphics Renderer                             NVIDIA GeForce RTX 2060/PCIe/SSE2
GPU Driver Version                            466.27
Docked Mode                                   [x]
CPU Multicore                                 [x]
Async GPU                                     [x]
Assembly Shaders                              [ ]
Async Shaders                                 [ ]
CPU Accuracy                                  Unsafe
GPU Accuracy                                  High

I did not find anything wrong in your log file. Please wait for a moderator to assist.

here’s the log with Luigi mansion, game launch and seems to be playable with the two mods installed (dynamique resolutyion and 60fps)
yuzu_log.txt (207.0 KB)

System Information for Support

Client Version                                yuzu Early Access 1661 HEAD-early-access-0-1591-160-g2ca596344
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i5-9400F CPU @ 2.90GHz | AVX2 | FMA
RAM                                           15.92 GB
Pagefile / Swap                               7.04 GB
Graphics API                                  OpenGL 4.6.0
Graphics Renderer                             NVIDIA GeForce RTX 2060/PCIe/SSE2
GPU Driver Version                            466.27
Docked Mode                                   [x]
CPU Multicore                                 [x]
Async GPU                                     [x]
Assembly Shaders                              [ ]
Async Shaders                                 [ ]
CPU Accuracy                                  Accurate
GPU Accuracy                                  High

I did not find anything wrong in your log file. Please wait for a moderator to assist.

Try reverting to an older driver, 466 is known to cause issues sometimes: Geforce Driver Results | NVIDIA
Also, to confirm, please test with the 60fps mod disabled in LM3.