Yuzu crash when trying to open game

Just the title. I’ve tried absolutely every fix I can find on the internet. I’ve made sure I have the absolutely most recent drivers, I’ve tried several variations of settings, I’ve reinstalled, redone pretty much everything, deleted qt-config.ini (but I think that was already affected as part of the reinstall,) I’ve made a properly sized page file, I’ve made sure I’m using every core when I’m starting my pc. I have no idea what else I could possibly do. I know that it’s related to Vulkan at least from the end of the log file.

yuzu_log.txt (26.5 KB)

System Information for Support

Client Version                               yuzu 1058
Operating System                             Windows 11 Version 21H2 (Build 22000.739)
CPU                                          Intel(R) Core(TM) i7-9700K CPU @ 3.60GHz | AVX2 | FMA
Graphics API                                 Unknown (?)
Graphics Renderer                            ?
GPU Driver Version                           ?
CPU Accuracy                                 Unsafe
GPU Accuracy                                 High
Docked Mode                                  [x]
CPU Multicore                                [x]
Async GPU                                    [x]
Async Shaders                                [x]

Here’s some issues I found with your log that might help.

  • Your graphics card is missing the required Vulkan extension (VK_KHR_driver_properties). Please update your graphics driver.

Intel® Core™ i7-9700K Processor can try this

Settings wise once you are able to update use auto cpu accuracy and vulkan

Those are the updated graphics I already had, thank you though!

Sometimes it hiccups when you install it wouldnt hurt to try again

I tried again with the recommended drivers, and it didn’t change anything, but I decided to switch to using the beta ones and lo and behold it God damn works. Thanks man

1 Like