Yuzu crash with pokemon Let's go Eevee after 5/10 minutes

pokemon Let’s go Eevee after 5/10 minutes. With shining perl it does not happen.
How can I fix this?
Specs: nvidia ge force 940MX, intel core i5-7200U, 8gb ram
yuzu_log.txt (2.8 MB)

use auto cpu accuracy, downgrade gpu drivers to 472.12, and enable async gpu emulation.

Besides that, Pokémon games are known to have stability issues with 4 thread CPUs, we’re testing changes that will solve this.

1 Like

I tried, it doesn’t work

Don’t use 60 FPS mods if you have one installed. Remove the mod and try to cap the framerate at 30 FPS in the Nvidia Control Panel.

Provided you have a 60Hz monitor, open up your Nvidia Control Panel settings and in the Global Settings section set Adaptive Vsync to Half Refresh Rate. If you have a 60Hz monitor, this will limit your FPS to 30 frames per second.

If you don’t have a 60Hz monitor then simply use GeForce Experience to create a custom resolution. You can set this to whatever resolution you want, however you can set there custom refresh rates.

A tool like RivaTuner (included with MSI Afterburner) will do this too. Simply install and run the RivaTuner application, setting the FPS limit to 30

i tried to disable cpu multicore in yuzu settings but nothing