Yuzu crashes at startup (Steam Deck)

Hi there,

Got my Yuzu broken since last update (don’t know if the pbm comes from Steam Deck upgrade, EmulationStation upgrade or Yuzu Upgrade).

The problem:
From now on, any time I try to load Yuzu, It just displays for a few second, then close without any message. Clicking any menu item is not possible.
Strangely, Ryujinx doesn’t work anymore (does not display at all).

What I tried:

  • Checked I have the last version of Yuzu (1572)
  • Clearing config from ES install script
  • Uninstall and reinstall from ES install script
  • Download and install last keys (prod & title) and last firmware (16.1.0)
  • Download and install previous keys (prod & title) and previous firmware (16.0.3)
  • Tried to reach the logs: empty.

I’ve recorded a video, posted on GitHub
Github Issue with video

Any advice on what I should do?

Thx for your help

In order for us to provide better support, we need to see the log generated by yuzu. This guide will walk you through how you can obtain the log file: Getting Log Files - yuzu