Yuzu crashes when I try to open configure window

When I try to change yuzu’s options and click on “configure” some time passes and it just closes. No errors, nothing
Plus when I try opening Pokemon Sword the same thing happens, here’s the log yuzu_log.txt (32.8 KB)

System Information for Support

Client Version                                yuzu 387             . HEAD-mainline-636-3460-g51ef52af8
Operating System                              Windows 10 (10.0)
CPU                                           AMD A4-9120 RADEON R3, 4 COMPUTE CORES 2C+2G    | AVX2 | FMA
Graphics API                                  OpenGL 4.3.1
Graphics Renderer                             AMD Radeon(TM) R3 Graphics
GPU Driver Version                            22.19.163.1792
Use Async GPU                                 [ ]
BCAT Backend                                  null
GPU Emulation Accuracy Level                  Normal

Here’s some issues I found with your log that might help.

  • Due to AMD’s poorly optimized OpenGL driver, you may experience slowdowns.
  • Enabling Async GPU emulation is recommended as it can improve the performance of many games.

Your GPU driver is very outdated, update it: https://www.amd.com/en/support/apu/amd-series-processors/amd-a4-series-apu-for-laptops/7th-gen-a4-9120-apu

Hi, I have a similar problem. Yuzu stops responding when I click on configuration. I’ve tried deleting the config folder’s contents, I’ve tried changing from the early access version to the normal version and I still have the same problem. My yuzu_log.txt file is blank but I have a yuzu_log.txt.old.txt (136.9 KB) file. I have recently updated my drivers and I don’t have any video recorder other than OBS

.old log shows regular behaviour, can you try reproducing the issue again to generate a new log?

The emulator crashes before there can be any change in the log file.
https://youtu.be/DMT3hAS1jaE In this video I show how it closes and how it affects the logs.
In the video linked in the description of that one I show how it opens a game, the task manager when I click on config, and the log file yuzu_log.txt (755.6 KB)

I hope this was helpful

System Information for Support

Client Version                                yuzu 562             . HEAD-mainline-636-4835-g7bc09477b
Operating System                              Windows 10 (10.0)
CPU                                           AMD Ryzen 5 1400 Quad-Core Processor            | AVX2 | FMA
RAM                                           15.94 GB
Pagefile / Swap                               22.00 GB
Graphics API                                  OpenGL 4.6.0
Graphics Renderer                             GeForce GTX 1050 Ti/PCIe/SSE2
GPU Driver Version                            461.09
Docked Mode                                   [x]
CPU Multicore                                 [x]
Async GPU                                     [x]
Assembly Shaders                              [ ]
Async Shaders                                 [ ]
CPU Accuracy                                  Accurate
GPU Accuracy                                  High

I did not find anything wrong in your log file. Please wait for a moderator to assist.

Stupid questions to confirm. You have OBS installed, is it the latest version?
Do you have other screen recorders installed but not running?

Oh! I updated OBS and deleted some other things that could resemble screen recorders and it’s working now, thank you so much for your time! I found someone with the same problem, I’ll tell them the same thing. Thanks! <3

2 Likes

I don’t understand, what does a screen recorder have to do with the emulator?

Screen recording software injets itself in the rendering process to be able to capture. It has to be on par with what the emulator asks, and yuzu is quite up to date in that aspect, we sometime add new stuff the same day it comes out. If the screen recorder is outdated, it will cause a crash once an (for it) unknown call is used.

I have a problem like this too. Every time i press Configure or Configure Current Game, Yuzu crashes. My PC is really old and weak and these crashes may be because of that but I still wanted to share this issue. Here is the log
yuzu_log.txt (291.4 KB)

Yeah the Vulkan driver available in the 710M dGPU is too old to run yuzu, causing it to crash when checking it in configuration.

Hello, I just got the same problem 3 days after configuring my Yuzu, so i tried to remove everything that may record my screen, i updated my Nvidia driver, and so on, but nothing it still crash, someone can help me plz ? ^^’

Can you post me pictures of GPU-Z? TechPowerUp GPU-Z (v2.43.0) Download | TechPowerUp

This is mine

There it is

Both of you are missing Vulkan. This can be caused by a corrupted Windows installation, or outdated software like iCue, Bandicam, Action!, Overwolf or the like.

Thx for your help, when i launched overwolf it solved the issue. But i’ll uninstall it if there is too much prob in the future since i need overwolf for some stuff. Thx again ^^

Most likely it will cause issues even in its latest version. I recommend uninstalling it.