Yuzu crashes when launching any game (that btw worked before)

Here’s the log: yuzu_log.txt (6.3 KB)

System Information for Support

Client Version                                yuzu 576             . HEAD-mainline-636-4868-g081b0b8cd
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i7-4790 CPU @ 3.60GHz | AVX2 | FMA
RAM                                           15.90 GB
Pagefile / Swap                               5.65 GB
Graphics API                                  OpenGL ?
Graphics Renderer                             ?
Docked Mode                                   [x]
CPU Multicore                                 [x]
Async GPU                                     [x]
Assembly Shaders                              [ ]
Async Shaders                                 [x]
CPU Accuracy                                  Accurate
GPU Accuracy                                  High

I did not find anything wrong in your log file. Please wait for a moderator to assist.

System Information for Support

Client Version                                yuzu 576             . HEAD-mainline-636-4868-g081b0b8cd
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i7-4790 CPU @ 3.60GHz | AVX2 | FMA
RAM                                           15.90 GB
Pagefile / Swap                               5.65 GB
Graphics API                                  OpenGL ?
Graphics Renderer                             ?
Docked Mode                                   [x]
CPU Multicore                                 [x]
Async GPU                                     [x]
Assembly Shaders                              [ ]
Async Shaders                                 [x]
CPU Accuracy                                  Accurate
GPU Accuracy                                  High

I did not find anything wrong in your log file. Please wait for a moderator to assist.

System Information for Support

Client Version                                yuzu 576             . HEAD-mainline-636-4868-g081b0b8cd
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i7-4790 CPU @ 3.60GHz | AVX2 | FMA
RAM                                           15.90 GB
Pagefile / Swap                               5.65 GB
Graphics API                                  OpenGL ?
Graphics Renderer                             ?
Docked Mode                                   [x]
CPU Multicore                                 [x]
Async GPU                                     [x]
Assembly Shaders                              [ ]
Async Shaders                                 [x]
CPU Accuracy                                  Accurate
GPU Accuracy                                  High

I did not find anything wrong in your log file. Please wait for a moderator to assist.

Do you have too many programs running in the background? Log complains about RAM being full.

i already solved my problem, wasn’t the ram, but thanks anyway. How do I delete this post?

No need to do so. Please provide the solution you found so other people with the same issue can see it.

1 Like

Well, the problem wasn’t related to the game nor the emulator, i had just misconfigured my ds4windows software for my controller, that’s why i asked for removing this, because i don’t think anyone could find my solution suitable for his problem. On top of that i don’t even remember what i did exactly, i just messed around with things with a bit of logic and find my way out.
Sorry for the trouble.

1 Like