Yuzu Crashes When Launching Smash Ultimate

Shaders haven’t even been created. I already have the keys installed.
yuzu_log.txt (181.4 KB)

System Information for Support

Client Version                                yuzu Early Access 731 HEAD-ae2f7721a
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i5-8250U CPU @ 1.60GHz | AVX2 | FMA
Graphics API                                  OpenGL 4.6.0
Graphics Renderer                             GeForce MX130/PCIe/SSE2
GPU Driver Version                            451.67
Use Async GPU                                 [x]
BCAT Backend                                  boxcat
GPU Emulation Accuracy Level                  High

Here’s some issues I found with your log that might help.

  • You have Boxcat (BCAT) enabled. Some games might not work when this is enabled. Please disable and try again if you are experiencing issues with games.

Update: Still Crashes After Disabling BCAT
yuzu_log.txt (185.5 KB)

System Information for Support

Client Version                                yuzu Early Access 731 HEAD-ae2f7721a
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i5-8250U CPU @ 1.60GHz | AVX2 | FMA
Graphics API                                  OpenGL 4.6.0
Graphics Renderer                             GeForce MX130/PCIe/SSE2
GPU Driver Version                            451.67
Use Async GPU                                 [x]
BCAT Backend                                  none
GPU Emulation Accuracy Level                  High

I did not find anything wrong in your log file. Please wait for a moderator to assist.

You will not be able to run it with only 4GB of RAM, get at least 8GB.
Also, use the latest mainline version, older EA builds are slower/less stable, and if you didn’t get it from official channels, they could be dangerous too.

I have the same kind of situation while playing Smash Ultimate, Its Loads Flawlessly till the Title Screen, But When We Go Further, Its Closes Automatically. Any help would be appreciated! Thanks.

provide log file for better support…


yuzu and citra are the same


Now, It Was Fixed, But Can Anybody Tell Some Performance Increasing Tips? Any Help Would Be Appreciated. Thanks.

do some optimization kinda stuff and what’s your secondary gpu driver???
increase your page file to atleast 20000MB and if you have nvidia gpu follow this too…


from current time…


Any Idea On How To Fix This?

that’s why I asked you to provide a log file…

IIRC, this is an Intel specific bug. Try Vulkan.

https://drive.google.com/file/d/1ZF8scAg0HMiqYyGXrEqk2Qjo787tc5Mg/view?usp=sharing
Here’s The Log

I Have Already Tried Vulkan, But it results in an unexpected Closure To The Game.

Here are the problems that I found:

  1. You are not running the latest Yuzu version… get it from here
    https://yuzu-emu.org/downloads/

  2. Turn BCAT Backend to None from BoxCat

Now provide another log file after updating and resolving them…
and your RAM is also not specified it would be great if you specify it…

I should download the latest mainline version or early access version? Btw I have already turned BCAT Backend From Boxcat To None.

you need to be Patreon for the early access build…

I would like to tell you that i am already a patreon. I am getting the build and generating the log. wait for some time.

https://drive.google.com/file/d/1PyO98mBxhJNABD4GjNQrURwd7Uv4vxDI/view?usp=sharing
Here’s The Updated Log. And My RAM Is 8GB.

turn off disk shader cache and turn on assembly shaders
and do you have a dedicated GPU besides Intel UHD Graphics 620???
also check out this page…


also there’s an update available to your intel GPU check it out here…