Yuzu crashes while preparing shaders for Pokemon LGP

yuzu_log.txt (547.4 KB)

System Information for Support

Client Version                                Canary 2226 HEAD-b384c7a
OpenGL Vendor                                 NVIDIA Corporation
OpenGL Renderer                               GeForce GTX 750 Ti/PCIe/SSE2
OpenGL Version                                4.6.0
Docked Mode                                   [ ]
RNG Seed                                      [ ]
Use Accurate GPU Emulation                    [ ]

I did not find anything wrong in your log file. Please wait for a moderator to assist.

Same problem. It normally worked, but dont know what have changed.
yuzu_log.txt (1.4 MB)

System Information for Support

Client Version                                Canary 2242 HEAD-f77f0ef
OpenGL Vendor                                 NVIDIA Corporation
OpenGL Renderer                               GeForce GTX 1050/PCIe/SSE2
OpenGL Version                                4.6.0
Docked Mode                                   [ ]
RNG Seed                                      [ ]
Use Accurate GPU Emulation                    [x]

I did not find anything wrong in your log file. Please wait for a moderator to assist.

This happens due to corrupted shaders or a similar reason.

You can fix it by right clicking on the game, select open transferable shader cache. Then windows explorer(on windows) will open with a file already selected. Delete only the selected file.

This does not affect your save data.

I have already tried that. After deleting the transferable shader cache, the first time I load the game it boots because there are no shaders to load. But the second time I try to play, after some cache is created, it crashes again. In order to play I disable the feature completely.

yuzu_log.txt (127.5 KB)

System Information for Support

Client Version                                Canary 2512 HEAD-0450434
OpenGL Vendor                                 NVIDIA Corporation
OpenGL Renderer                               GeForce GTX 1050 Ti/PCIe/SSE2
OpenGL Version                                4.6.0
Enable CPU JIT                                null
Docked Mode                                   [x]
RNG Seed                                      [ ]
Use Accurate GPU Emulation                    [ ]

I did not find anything wrong in your log file. Please wait for a moderator to assist.

when i use disk shader cache any game crashes