Yuzu crashing while loading game

Everytime I try to launch Animal Crossing New Horizons Yuzu just straight up crashes while trying to load the game.yuzu_log.txt (100.7 KB)

System Information for Support

Client Version                                yuzu Early Access 1103 HEAD-65467656c
Operating System                              Windows 10 (10.0)
CPU                                           AMD Ryzen 5 3600 6-Core Processor               | AVX2 | FMA
Graphics API                                  Vulkan 1.2.152
Graphics Renderer                             AMD Radeon RX 5700 XT
GPU Driver Version                            AMD proprietary driver 2.0.158
Use Async GPU                                 [x]
BCAT Backend                                  none
GPU Emulation Accuracy Level                  Normal

I did not find anything wrong in your log file. Please wait for a moderator to assist.

Can you try increasing the page file to 25000mb? https://www.thewindowsclub.com/increase-page-file-size-virtual-memory-windows

Oh that did the trick. Thanks a lot!

1 Like

yuzu_log.txt (2.0 KB)

I see several problems in that short log.
4GB is not enough to run yuzu, you need at least 8.
The gamefile seems to be damaged.
And if you have an Intel GPU in that laptop, it is too old to run yuzu.

I have similar issue on Legend of Zelda Breath of the Wild. After launching the game, it crashes after showing “nintendo presents”. Please help! yuzu_log.txt (64.6 KB)

System Information for Support

Client Version                                yuzu Early Access 622 HEAD-8060880b3
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i5-9400F CPU @ 2.90GHz
Graphics API                                  OpenGL 4.6.0
Graphics Renderer                             GeForce RTX 2060 SUPER/PCIe/SSE2
GPU Driver Version                            460.89
Docked Mode                                   [ ]
Use Async GPU                                 [x]
BCAT Backend                                  none
GPU Emulation Accuracy Level                  High

I did not find anything wrong in your log file. Please wait for a moderator to assist.

Update that version, use the latest regular one, will run circles around it.