Yuzu deja de responder al intentar abrir la configuración

Hola muy buenas, mi problema es que Yuzu deja de funcionar al intentar abrir el configurador para cambiar opciones de control y de gráficos, me gustaría que me dieran una solución ya que me he intentado informar y buscar soluciones a demás de haber desinstalado y vuelto a instalar el programa y parece que a nadie mas le sucede, me gustaría poder solucionarlo y que me ayudéis con mi problema, muchas gracias.

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

Perdona pero mi problema es justamente al entrar a configuración, no tengo problema con cargar un juego, pero si no puedo configurar Yuzu no puedo jugar correctamente, a demás de que mi problema es con Yuzu y no con Citra.

The log file may show important info anyway, please provide one, even if you didn’t boot a game.

Pero como consigo el archivo de registro sin poder acceder a la configuración? Me lo puede explicar por favor? Gracias.

This is an English only forum, please do not post in any other language. If you are not a native English speaker and are using a translator to assist, you may write your post in your own language as long as you provide the text of the automatic translation in the post.

Este es un foro solo en inglés, no publiques en ningún otro idioma. Si no es un hablante nativo de inglés y está utilizando un traductor para ayudarlo, puede escribir su publicación en su propio idioma siempre que proporcione el texto de la traducción automática en la publicación.


Check the log folder, it will be generated either way.

intentado informar y buscar soluciones a demás de haber desinstalado y vuelto a instalar el programa y parece que a nadie mas le sucede, me gustaría poder solucionarlo y que me ayudéis con mi problema, muchas gracias.

Traducción:
Hello very good, my problem is that Yuzu stops working when trying to open the configurator to change control and graphics options, I would like you to give me a solution as I have tried to inform and find solutions to others to have uninstalled and reinstalled the program and it seems that no one else happens, I wish I could fix it and help me with my problem, thank you very much.

Por favor sube el log que se genera al crashear/Please post the log file that is generated on crash.

But how do I get the log file without being able to access the settings? Can you please explain it to me? Thank you.

Go to yuzu roaming folder and there will be a folder of log… You can find the log file there…

I just tried it but it tells me that the file is empty, I tried to make it stop working again and still empty, what can I do?

you have to close yuzu first… until it is open it will be clear…

Log screenshot is done after closing Yuzu and yet it is empty

then you haven’t refreshed the page after yuzu crashes…
what you do is keep the log page open in the background now open yuzu and play till it crashes than don’t open yuzu again just refresh the log page and then immediately drag the log here

I have blocked Yuzu 2 more times and I look at it always before opening it again and the log remain empty, all the times that I have opened Yuzu has been closed to me when blocking, I have never closed it on my own and the log is still empty.

ohk then give your pc specs such as RAM, CPU, GPU drivers, it’s version etc.
Or simply type dxdiag in the widows application search open it and provide the System and Display tab as screenshots

I´ve a Intel core i5-8300H, CPU 2.30Ghz (8 CPUs) ~ 2.30GHz, 8192Mb Ram, 1st Screen: UHD Graphics Family with 128Mb memory, 2nd Screen: Nvidia Geforce GTX 1050 with 4145Mb memory and 4017Mb shared memory, 237Gb SSD and all updated drivers

That’s it.
You need to update both your Intel and Geforce GPU drivers.

Here’s for the intel one: Intel 100.8681: https://intel.ly/3kpwDoj
And follow this video tutorial: https://www.youtube.com/watch?v=BZG50Nm5sOM&t=72s

And for the Nvidia: Nvidia (laptop) 446.14: https://bit.ly/2YiVu4E

The same thing happens to me, I already updated all the drivers but nothing