Yuzu deja de responder al intentar abrir la configuración

Do you use any recording software?

Buenas a mi sucede lo mismo y exactamente como tenia el que consulta el problema, pero tambien me sale otro archivo de registro llamado (yuzu_log.text.lod) y tengo un sofware de grabacion

Prueba desinstalándolo. Suelen incluir versiones muy viejas de Vulkan, haciéndolos incompatibles con yuzu.

A mi me acaba de suceder lo mismo, pudiste solucionarlo?

@ raulpalmes20
lo solucione!!! el problema es el Programa Action, desinstálalo completamente y borra los datos de Mirillis (ACTION) desde appdata y prueba si funciona ahora… debería Funcionar

3 Likes

it worked for me too

Gracias mi rey /Thank you!!

eres un diosssssssssssssssssssss

i have the same problem yuzu crash in options dont let me chance configuratios
yuzu_log.txt.old.txt (82.4 KB)

System Information for Support

Client Version                               yuzu 906
Operating System                             Windows 10 Version 2009
CPU                                          AMD Ryzen 3 3100 4-Core Processor               | AVX2 | FMA
Graphics API                                 Vulkan 1.3.194
Graphics Renderer                            NVIDIA GeForce GTX 1070
GPU Driver Version                           NVIDIA 511.65.0.0
CPU Accuracy                                 Auto
GPU Accuracy                                 High
Docked Mode                                  [x]
CPU Multicore                                [x]
Async GPU                                    [x]
Async Shaders                                [ ]

I did not find anything wrong in your log file. Please wait for a human moderator to assist.

Make sure programs like OBS, Bandicam, Action, Overwolf or GShade are up to date.

thats the solution… it works 2022… THANKS!!!

Esa es la solucion!!! solo debes desintalar el programa ACTION! que lo usas normalmente para gravar la pantalla de tu PC.

:smiley:

Hi. I already delete obs and anydesk, just in case, but my yuzu and citra are still not responding when i open settings:///////////

Do you have overwolf installed?

yeah yeah, what can i do? I see one file with that name

Uninstalling overwolf can help rule out if it is that conflicting with yuzu. Other known software to conflict can be things like gshade, action recording, outdated streamlabs obs, and even some third party antivirus.

i just deleted it, and malwarebytes premium says I have no virus and is still not opening:(((

Malwarebytes can also be a potential conflict like many other third party antivirus. I would turn it off or add yuzu related folders to exception or uninstall to rule it out

Something else you can try after is reboot and once you’re done try deleting %appdata%\yuzu\config\qt-config.ini and then try opening emu and that’ll regenerate the config file. Rare cases like when software conflict or third party antivirus the config can corrupt

so I just did everything you say and is still not working:(, also when citra was on 1775, i think, or something older than 1776, i could open settings with no problem (everything i just deleted was installed back then)