Yuzu Early Access 603 crash Super Mario Oddysee

Crashes during play when throwing hat at the creature in the video on latest EA at time of writing anyone else had this problem. Fairly sure my computer is stable. My guess is that its something to do with ARB feature.
yuzu_log.txt (264.9 KB)

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

Post a log, please. We can’t begin the troubleshooting without one.

System Information for Support

Client Version                                yuzu Early Access 603 HEAD-a6ea0f465
Operating System                              Windows 10 (10.0)
CPU                                           AMD Ryzen 7 3700X 8-Core Processor             
Graphics API                                  OpenGL 4.6.0
Graphics Renderer                             GeForce RTX 2070 SUPER/PCIe/SSE2
GPU Driver Version                            446.14
Docked Mode                                   [x]
Use Async GPU                                 [x]
BCAT Backend                                  none
GPU Emulation Accuracy Level                  Normal

I did not find anything wrong in your log file. Please wait for a moderator to assist.

Thanks I’ve attached the log now.

Tried it again a few times now and it always crashes after hitting the same creature.

Can you try without the mods?

Confirmed it still crashes without mods enabled. The timing of the crash was slightly different this time. I had not thrown the hat at the time it happened on this occasion. But its still in the same area when the crash occurs. I’d like to know if the crash can be reproduced or if it’s just me. Heres the log if it makes a difference.

System Information for Support

Client Version                                yuzu Early Access 603 HEAD-a6ea0f465
Operating System                              Windows 10 (10.0)
CPU                                           AMD Ryzen 7 3700X 8-Core Processor             
Graphics API                                  OpenGL 4.6.0
Graphics Renderer                             GeForce RTX 2070 SUPER/PCIe/SSE2
GPU Driver Version                            446.14
Docked Mode                                   [x]
Use Async GPU                                 [x]
BCAT Backend                                  none
GPU Emulation Accuracy Level                  Normal

I did not find anything wrong in your log file. Please wait for a moderator to assist.

System Information for Support

Client Version                                yuzu Early Access 603 HEAD-a6ea0f465
Operating System                              Windows 10 (10.0)
CPU                                           AMD Ryzen 7 3700X 8-Core Processor             
Graphics API                                  OpenGL 4.6.0
Graphics Renderer                             GeForce RTX 2070 SUPER/PCIe/SSE2
GPU Driver Version                            446.14
Docked Mode                                   [x]
Use Async GPU                                 [x]
BCAT Backend                                  none
GPU Emulation Accuracy Level                  Normal

I did not find anything wrong in your log file. Please wait for a moderator to assist.

System Information for Support

Client Version                                yuzu Early Access 603 HEAD-a6ea0f465
Operating System                              Windows 10 (10.0)
CPU                                           AMD Ryzen 7 3700X 8-Core Processor             
Graphics API                                  OpenGL 4.6.0
Graphics Renderer                             GeForce RTX 2070 SUPER/PCIe/SSE2
GPU Driver Version                            446.14
Docked Mode                                   [x]
Use Async GPU                                 [x]
BCAT Backend                                  none
GPU Emulation Accuracy Level                  Normal

I did not find anything wrong in your log file. Please wait for a moderator to assist.

Logs deleted because they contained piracy links, remember our rules.
Emulation dies at the last part, yeah. Could you post me your save?

Something I forgot to ask, check our page file.

File1.txt (2.0 MB)

It wouldn’t let me post it with the original .bin file extension so you need to rename it to File1.bin
Hopefully that will work?

I did not look over the log, maybe yuzu is revealing too much?
I will look to cleaning that up if I can figure out how.
Thanks

You can rename your games to their original name Xenoblade Chronicles Definitive Edition, and then you wont have this problem with pirate links.

System Information for Support

Client Version                                yuzu Early Access 603 HEAD-a6ea0f465
Operating System                              Windows 10 (10.0)
CPU                                           AMD Ryzen 7 3700X 8-Core Processor             
Graphics API                                  OpenGL 4.6.0
Graphics Renderer                             GeForce RTX 2070 SUPER/PCIe/SSE2
GPU Driver Version                            446.14
Docked Mode                                   [x]
Use Async GPU                                 [x]
BCAT Backend                                  none
GPU Emulation Accuracy Level                  Normal

I did not find anything wrong in your log file. Please wait for a moderator to assist.

Thanks ionelush I don’t have that game which initially led to further confusion. I did eventually figure out it was how the roms are named though.

I have appended a new log file to my original post. Pretty sure this one is clean.

Nice it is good now no Captain Hook in there, now you must wait from @GoldenX86 or @Eloeri.

I have tried running build 594 from a separate folder with the shader cache and I don’t experience the crash.

Then it is a shader cache issue, most likely. Just delete it or move the file away from the folder to test.