Yuzu Early Access 682 Error on Pokemon Sword

the game’s smooth it’s 59-60fps with mod 60fps at city n small-medium map
on huge open map its arround 21-50fps
.
but this bug’s worse…
need help, any idea for this bug?
on some monster like kingler n much more on Isle armor (update version 1.2)
n some places on map 1.0
.
after batle/n when doing the evolution the FPS suddenly drop n become 0 n it’s not functional like instantly freeze
without force close (sometimes it’s force close)
alrd not using mod n changing the setting it’s not solving the problem
.
trying on vulkan and opengl, using boxcat or not, disable jit macro n stuff or not, isn’t solving the problem >_<
.
beside from “after battle n evolution” this freeze can be hapened at outfit shop when choosing the outfit + making card ID
.
specification :
Ryzen 5 2600 OC 4.100 Ghz
Ram 16gb 3533 Mhz CL 16 18 18 18 36
VGA RX 570 4 GB OC Core clock 1457 Memory clock 2060
.
Api : Vulkan


.
this’s the log
yuzu_log.txt (2.4 MB)

System Information for Support

Client Version                                yuzu Early Access 682 HEAD-6be8ca6a7
Operating System                              Windows 10 (10.0)
CPU                                           AMD Ryzen 5 2600 Six-Core Processor             | AVX2 | FMA
Graphics API                                  Vulkan 1.2.133
Graphics Renderer                             Radeon RX 570 Series
GPU Driver Version                            AMD proprietary driver 2.0.137
Docked Mode                                   [x]
Use Async GPU                                 [x]
BCAT Backend                                  boxcat
GPU Emulation Accuracy Level                  High

Here’s some issues I found with your log that might help.

  • You have Boxcat (BCAT) enabled. Some games might not work when this is enabled. Please disable and try again if you are experiencing issues with games.

it’s a known issue right now and being investigated.

1 Like

System Information for Support

Client Version                                yuzu Early Access 682 HEAD-6be8ca6a7
Operating System                              Windows 10 (10.0)
CPU                                           AMD Ryzen 5 2600 Six-Core Processor             | AVX2 | FMA
Graphics API                                  Vulkan 1.2.133
Graphics Renderer                             Radeon RX 570 Series
GPU Driver Version                            AMD proprietary driver 2.0.137
Docked Mode                                   [x]
Use Async GPU                                 [x]
BCAT Backend                                  boxcat
GPU Emulation Accuracy Level                  High

Here’s some issues I found with your log that might help.

  • You have Boxcat (BCAT) enabled. Some games might not work when this is enabled. Please disable and try again if you are experiencing issues with games.

Yup, sounds like the same issue I was having: Pokemon Sword White Screen Freeze after save

Reverting to a previous EA build fixed it for me. I think it’s just a bug in the latest releases that needs to be squashed.

1 Like

It’s happened at newest version 682 n 681
I’m rolling back to 678 n it’s fine, but the framerate is not likes the newest one
but still a good one
I hope they can fix it soon for the newest version >_</