YUZU Early Access Build 56 error

Running the new early access build I get an error when attempting to launch a game:
yuzu error
Specs:

  • Processor: Intel Core i7-8809G Processor.
  • Graphics: Radeon RX Vega M GH graphics.
  • RAM: 32GB.
  • Storage: 2TB SSD.

I was also having a chat with a guy on youtube with the same problem/error. His specs if helpful:
I7 8700k gtx 1080 500gb ssd - 32gb ram

Log:
yuzu_log.txt (7.5 KB)

System Information for Support

OpenGL Vendor                                 null
OpenGL Renderer                               null
OpenGL Version                                null
Enable CPU JIT                                null
Docked Mode                                   [ ]
RNG Seed                                      [ ]
Use Accurate GPU Emulation                    [x]

I did not find anything wrong in your log file. Please wait for a moderator to assist.

Is it just Vulkan that has issues or also OpenGL? Double check that you have the latest drivers, iirc it’s 19.12(“optional”) otherwise 19.9 in Radeon Settings.

Open GL launches like it always has. Low frames, but launches.
Here is my radeon settings version. Both intel and AMD tells me I’m up to date:

The better place to get help for early access is the Yuzu patreon channel on Discord.

Thanks. I suppose I head that way.

After an hour of searching and asking around with no response, I’m back here asking how to find the early access discord channel. I only found the regular support channel.

Link your discord to your patreon account, reload discord and you will find two extra channels on yuzu server called “patreon general” and “patreon support”.