Yuzu early access crashes when i click configure

Yuzu early access crashes when i click configure tried compatibillity mode run as admin off then on nothing seems to work any help would be appriciated thanks mark.
Running on.
Ryzen 3600x
Windows 10 pro
16gb ddr4

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

ya provide us with the log file

cant go into config to get log file freezes as soon as i click comfigure

yuzu_log.txt (877.3 KB)
Got it through app data

System Information for Support

Client Version                                yuzu Early Access 650 HEAD-889d908b3
Operating System                              Windows 10 (10.0)
CPU                                           AMD Ryzen 5 3600X 6-Core Processor              | AVX2 | FMA
Graphics API                                  Vulkan 1.2.133
Graphics Renderer                             GeForce GTX 1070
GPU Driver Version                            NVIDIA 451.48.0.0
Docked Mode                                   [x]
Use Async GPU                                 [x]
BCAT Backend                                  boxcat
GPU Emulation Accuracy Level                  Normal

Here’s some issues I found with your log that might help.

  • You have Boxcat (BCAT) enabled. Some games might not work when this is enabled. Please disable and try again if you are experiencing issues with games.

If you have a second GPU disable it and retry. (double check if your GPU driver is GRD whql and not SD).
Try to unplug as much USB devices as you can and retry (it can cause conflict).

cant get into config to disable boxcat i have removed all yuzu docs except keys so start fresh still crashes on config the games do run but would like to change cofig to optimise settings

Drivers are whql new update yesterday wich i installed still the same i only have one gpu thanks

Turned Boxcat from true to false in config.ini still the same

Try deleting the qt-config.ini file. If that doesn’t work, try using an older GPU driver, to test.

I have the same problem

My log yuzu_log.txt (189.4 KB)

System Information for Support

Client Version                                yuzu 300             . HEAD-mainline-636-2607-gcf564f7bf
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i5-6200U CPU @ 2.30GHz | AVX2 | FMA
Graphics API                                  OpenGL 4.3.1
Graphics Renderer                             AMD Radeon(TM) R5 M330
GPU Driver Version                            22.19.162.4
Docked Mode                                   [ ]
Use Async GPU                                 [ ]
BCAT Backend                                  null
GPU Emulation Accuracy Level                  Normal

Here’s some issues I found with your log that might help.

  • Due to AMD’s poorly optimized OpenGL driver, you may experience slowdowns.
  • Enabling Async GPU emulation is recommended as it can improve the performance of many games.

You need to update your GPU driver, it’s quite old.
Here: https://www.amd.com/en/support/graphics/amd-radeon-r5-series/amd-radeon-r5-300-series/amd-radeon-r5-m330
You may also need to update the Intel driver, here: https://downloadcenter.intel.com/download/29674/Intel-Graphics-Windows-10-DCH-Drivers?product=96551
You need to download the zip version and follow the instructions here: https://www.youtube.com/watch?v=BZG50Nm5sOM&t=72s

You’re the best!! Thanks

1 Like

I deleated all files and the ones in the hidden roaming folder but still the same sorry for the long delay in reply bought new pc case and motherboard new nnidia drivers have been installed.
So started completley from scratch but still the same.

Do you use Bandicam or any capture software besides the Windows Game Bar or Nvidia Shadowplay?