Yuzu Early Access Error

already re install yuzu but still not working

I have the same issue right now.

running win11, getting "the code cannot proceed becasue libssl-1_1-x64.dll was not found, and then secondary error, libcrypto-1_1-x64.cll was not found. Reinstall does not work.

2 Likes

same problem
it is running normally 10 minutes before

1 Like

So we are just gonna wait?

1 Like

Any official announcement from devs?

still waiting for fix :frowning:

same here, it was fine yesterday…

Same, it’s for everyone after the update I just have.

guys, there is a fix linked in discord, you should check Yuzu’s official discord in the pinned chat @ yuzu-support-windows channel

1 Like

Getting the same errors. Was fine like 15min ago.
Waiting for solution =(

thank god its not only me though i deleted all my files :frowning:

Hahahah I went searching for the same error and found everyone in the last hour posting the same results, thats funny. Guess it’s just an update issue ah well

It worked for me!!!
Thanks a lot

Every time I reinstall it gives me more errors hahaha. I hope they can solve the problem, yesterday it worked

can you share the fix?

i have the same error, please can someone share the fix with us?

image
GUYS! THAT WORKED FOR ME!!

IT’S FIXED

1 Like

I’m Having this problem as well

This worked for me too, thankss!!