Yuzu early access will not open after luigis mansion crash

what i was doing was trying to run luigis mansion 3 and i tried vulkan to see if it would get me better frame rate but the game completely crashed out, i tried reopening the emulator and it told me to upload the log file

the error says

yuzu Installer

Failed to complete framework shutdown - Unable to start application: Os { code: 2, kind: NotFound, message: “The system cannot find the file specified.” }

Please upload the log file (in C:\Users\elzin\AppData\Local\yuzu) to the yuzu team

yuzu_log.txt (1.3 MB)

System Information for Support

Client Version                                yuzu Early Access 530 HEAD-1d6a50a45
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i7-9750H CPU @ 2.60GHz
Graphics API                                  Vulkan 1.1.126
Graphics Renderer                             GeForce GTX 1660 Ti
GPU Driver Version                            NVIDIA 445.87.0.0
Docked Mode                                   [x]
Use Async GPU                                 [x]
BCAT Backend                                  boxcat
GPU Emulation Accuracy Level                  Normal

Here’s some issues I found with your log that might help.

  • You have Boxcat (BCAT) enabled. Some games might not work when this is enabled. Please disable and try again if you are experiencing issues with games.

After the crash, an instance of yuzu was still open, and when trying to run the installer, it couldn’t overwrite that instance already running in the back. Restart the PC to stop all instances from running and follow our instructions here on how to solve it: https://yuzu-emu.org/wiki/faq/ Go to the section called " yuzu will not update further or starts with a Qt platform error".

LM3 is quite unstable on Vulkan, stick to OpenGL. Also, in services disable BCAT and restart yuzu.

thanks i figured it out on my own it just said to upload a log file so i did lol