Yuzu erro pokémon lets go

whenever i go into pokémon lest go it happens and starts to crash, before the game was running smooth, does anyone have any solution ???

yuzu_log.txt (8.5 KB)

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

System Information for Support

Client Version                                yuzu 541             . HEAD-mainline-636-4722-gb1197f86c
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i3-7020U CPU @ 2.30GHz | AVX2 | FMA
RAM                                           7.91 GB
Pagefile / Swap                               4.50 GB
CPU Emulation Accuracy Level                  0
Graphics API                                  OpenGL ?
Graphics Renderer                             ?
Docked Mode                                   [ ]
CPU Multicore                                 [x]
Async GPU                                     [x]
Assembly Shaders                              [ ]
Async Shaders                                 [ ]
GPU Emulation Accuracy Level                  Normal

I did not find anything wrong in your log file. Please wait for a moderator to assist.

Thank you my friend …

Update your GPU driver: https://downloadcenter.intel.com/download/30148/

it didn’t work, I updated and it keeps crashing

god how I wanted to talk in portuguese to put in r/SuddenlyCaralho

Can you post me an updated log file?

Yesyuzu_log.txt (1.4 KB)

Try this, go to Emulation > Configure > System > Services, disable BCAT and restart yuzu.

it didn’t work, I don’t know what happened, the game is running well on open Gl and now it always crashes when I open

Try this, go to %appdata%\yuzu\config and delete qt-config.ini.

it still hasn’t worked, only on the vulkan, the open gl is still crashing

Can you run GPU-Z and post me a pic of it?

GPU-Z, not CPU-Z.
https://www.techpowerup.com/gpuz/

Not a driver issue…
Can you check if BCAT is disabled in Emulation > Configure > System > Services?