Yuzu error with video core when trying to play pkmn sword

yuzu_log.txt (4.9 KB)

Update to the latest GPU driver.

Latest driver is installed

I should clarify that I mean the latest driver was installed prior to this error, so I don’t think that’s the problem.

what GPU? if it is AMD then you need to update the the latest optional since the needed extension was only added with that so far.

I have an intel graphics card

Then you do not have the most recent driver installed or you wouldn’t be getting that error. Get it from intel and not some manufacturer’s homepage or such.