Yuzu Fire Emblem Warriors keep crashing when build shaders

Game launch, all fine till first battle, when use skills or anything that cause building shaders Yuzu just keep crashing. Yuzu early access 3211. Tried other version and same issue
yuzu_log.txt (60.9 KB)

System Information for Support

Client Version                               yuzu Early Access 3211
Operating System                             Windows 10 Version 1809
CPU                                          Intel(R) Core(TM) i7-10750H CPU @ 2.60GHz | AVX2 | FMA
Graphics API                                 Vulkan 1.3.224
Graphics Renderer                            NVIDIA GeForce RTX 3060 Laptop GPU
GPU Driver Version                           NVIDIA 527.56.0.0
Host RAM                                     31.84 GiB
Host Swap                                    4.75 GiB
CPU Accuracy                                 Auto
GPU Accuracy                                 High
Docked Mode                                  [x]
CPU Multicore                                [x]
Async GPU                                    [x]
Async Shaders                                [ ]

I did not find anything wrong in your log file. Please wait for a human moderator to assist.

On OpenGL for short while after building shader can hear audio and sounds like game is playing for a moment but screen is still frozen and than crash
yuzu_log.txt (4.0 KB)

No game was booted in your log. If you are experiencing a crash then do not open yuzu again until after you posted the log as it gets purged when you reopen yuzu.
For more information, see Getting Log Files - yuzu

yuzu_log.txt.old.txt (62.1 KB)

System Information for Support

Client Version                               yuzu Early Access 3211
Operating System                             Windows 10 Version 1809
CPU                                          Intel(R) Core(TM) i7-10750H CPU @ 2.60GHz | AVX2 | FMA
Graphics API                                 OpenGL 4.6.0
Graphics Renderer                            NVIDIA GeForce RTX 3060 Laptop GPU/PCIe/SSE2
GPU Driver Version                           527.56
Host RAM                                     31.84 GiB
Host Swap                                    4.75 GiB
CPU Accuracy                                 Auto
GPU Accuracy                                 High
Docked Mode                                  [x]
CPU Multicore                                [x]
Async GPU                                    [x]
Async Shaders                                [x]

I did not find anything wrong in your log file. Please wait for a human moderator to assist.