[YUZU] Fix for Stuttering and/or bad Framepacing

Hey i have a good tip for all who want to have a fluid Gameplay without Stuttering and bad Framepacing.

Switch your Monitor Refreshrate to 50Hz. If your Monitor couldnt do that, use Custom Resolution Tool (CRU) and make a Custom Refresh Rate.
If you dont know how, search for a tutorial, its easy and Safe!
After that set 50Hz in NVidia CP.
Than download RivaTuner Statistic Server and set Application Detection Level to High and Framerate Limit to 50FPS.
Voila for me with a i7 3820 @4,3Ghz (12years old) and a GTX1080, no Stuttering lags or bad Framepacing anymore (Solid 50 FPS in Mario Odyssey, Links Awakening and Luigis Mansion 3).
The games does run a Tiny Bit Slower, but nothing you really can catch with your normal Eyes or have Sound issiu´s.
Belive me thats the only thing that really Helps and not like all YTbers say do some Threaded Optimisation in Nvidia CP and so on (I don’t want to sound mean).
But the thing is Yuzu doesnt even care about what you set in the CP Panel even when you do a yuzu.exe profile. Try it on your own and set 50FPS cap in Nvidia CP, suprise it doesnt work!
Turn on/off Vsync…Suprise it doesnt Work!

And Yuzu have a bad FPS cap (Sorry to say that), the FPS hovering in between 58-60FPS even if you could do 60FPS all the Time. Stand still at a random place where you hit 60FPS, so you can see on your own that Frames, even if you do nothing hovering. Thats why the Games have stutterings/Framepace issiu´s.
And even by disabling the cap with ctrl+u its fluctuating.
Please do you a favor and try my workarround!

Testet with Super Mario Odyssey, Links Awakening and Luigis Mansion 3, all runs Buttersmooth.

PS: On Zelda i uncap the FPS in Yuzu with ctrl+u to have a smooth experience.
Luigis Mansion 3 i leave all like it is to be smooth (incl. Borderless Fullscreen)
Just look whats best for a Game.

PS: Please leave a comment if it helps you too.
Would be nice to hear.